[Pushed] "unknown location" in profile if the user reads a thread
#1
If a user reads a thread, then its shown as "unknown location" in his profile in location field.... however the who's online page shows correctly. Also the link attached with "unknown location" is correctly pointing to the thread.

[Image: image.png]

[Image: image.png]
We can't help everyone, but everyone can help someone - Ronald Reagan
Did you know? Your question has already been answered. But you haven't searched it yet.
Don’t  Forget to “Mark as Solved” after the fix
Reply
#2
did anyone reproduced this.....
We can't help everyone, but everyone can help someone - Ronald Reagan
Did you know? Your question has already been answered. But you haven't searched it yet.
Don’t  Forget to “Mark as Solved” after the fix
Reply
#3
I can't reproduce. It shows up normally for me...
My GitHub | Galaxies Realm

Please do not PM me for support; use the forum instead
Reply
#4
(2014-07-04, 03:11 PM)mmadhankumar Wrote: If a user reads a thread, then its shown as "unknown location" in his profile in location field.... however the who's online page shows correctly. Also the link attached with "unknown location" is correctly pointing to the thread.

[Image: image.png]

[Image: image.png]

i confirm.
Unknown Location in profile.
however the who's online page shows correctly.
i test on my today download from:
https://github.com/mybb/mybb/archive/feature.zip
-
Reply
#5
I can confirm it.
Reply
#6
I cannot confirm this. I guess it might have been fixed meanwhile?
All my plugins are available for free at MyBB Extend and on my GitHub. MyBB-Plugins.com has been closed and none of my plugins are officially maintained or supported.
Reply
#7
i see this problem in 1.8 beta 2
but i can not see it on 1.8 bata 3

edit: that present on 1.8 bata 3
-
Reply
#8
Yes this seems to be fixed.... beta 3 doesn't have this issue... thread can be closed now...
We can't help everyone, but everyone can help someone - Ronald Reagan
Did you know? Your question has already been answered. But you haven't searched it yet.
Don’t  Forget to “Mark as Solved” after the fix
Reply
#9
no the bug still present on 1.8 beta 3 Exclamation

[Image: x97m874jrh7wm6h0gix2.jpg]

maybe are Randomly.
-
Reply
#10
Yeah, just tested and I get this bug too. But it shows wrong location everywhere, not only in profile.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)