[For 1.8] [1.8] How add imgur upload button
#11
using sceditor 1.4.5 for mybb 1.8, (im using custom themes with custom post editor and somehow my custom editor or mybb editor didnt appear at all and the only way to make it appear is using sceditor plugin, i change the compatibility so i can use it on 1.8)
the button didnt show up at all... even after following everything... (i try both of tutorial to add imgur and spoiler button)

ps: i dont know why i have 2 different codebuttons in default themes i have the full codebutons where i can find this {$basic2}image code, while on my custom themes that i use... i didnt have those long codes in codebuttons
this is what i got:
<script type="text/javascript" src="jscripts/editor.js?ver=1609"></script>

<script type="text/javascript">
<!--
	{$editor_language}
	var clickableEditor = new messageEditor("{$bind}", {lang: editor_language, rtl: {$lang->settings['rtl']}, theme: "{$theme['editortheme']}"});
	if(clickableEditor)
	{
		clickableEditor.bindSmilieInserter("clickable_smilies");
	}
// -->
</script>
Reply
#12
(2014-09-17, 10:15 AM)tetsu Wrote: using sceditor 1.4.5 for mybb 1.8, (im using custom themes with custom post editor and somehow my custom editor or mybb editor didnt appear at all and the only way to make it appear is using sceditor plugin, i change the compatibility so i can use it on 1.8)
the button didnt show up at all... even after following everything... (i try both of tutorial to add imgur and spoiler button)

ps: i dont know why i have 2 different codebuttons in default themes i have the full codebutons where i can find this {$basic2}image code, while on my custom themes that i use... i didnt have those long codes in codebuttons
this is what i got:
<script type="text/javascript" src="jscripts/editor.js?ver=1609"></script>

<script type="text/javascript">
<!--
	{$editor_language}
	var clickableEditor = new messageEditor("{$bind}", {lang: editor_language, rtl: {$lang->settings['rtl']}, theme: "{$theme['editortheme']}"});
	if(clickableEditor)
	{
		clickableEditor.bindSmilieInserter("clickable_smilies");
	}
// -->
</script>

sorry but i not give supoort to sceditor plugin...
you can try this http://community.mybb.com/thread-148419.html , but i not give more any support to old tutorial (1.6 tutorial)
Reply
#13
(2014-09-17, 10:23 AM)martec Wrote:
(2014-09-17, 10:15 AM)tetsu Wrote: using sceditor 1.4.5 for mybb 1.8, (im using custom themes with custom post editor and somehow my custom editor or mybb editor didnt appear at all and the only way to make it appear is using sceditor plugin, i change the compatibility so i can use it on 1.8)
the button didnt show up at all... even after following everything... (i try both of tutorial to add imgur and spoiler button)

ps: i dont know why i have 2 different codebuttons in default themes i have the full codebutons where i can find this {$basic2}image code, while on my custom themes that i use... i didnt have those long codes in codebuttons
this is what i got:

<script type="text/javascript" src="jscripts/editor.js?ver=1609"></script>

<script type="text/javascript">
<!--
 {$editor_language}
 var clickableEditor = new messageEditor("{$bind}", {lang: editor_language, rtl: {$lang->settings['rtl']}, theme: "{$theme['editortheme']}"});
 if(clickableEditor)
 {
 clickableEditor.bindSmilieInserter("clickable_smilies");
 }
// -->
</script>

sorry but i not give supoort to sceditor plugin...
you can try this http://community.mybb.com/thread-148419.html , but i not give more any support to old tutorial (1.6 tutorial)

Its ok... thanks for this... but if its possible... can you maybe tell me.. why does post editor didnt show up at all if im using another themes besides mybb default themes ? cause i wish i didnt have to use any plugin for this...
Reply
#14
The system is working properly but the imgur icon doesn't appear instead a Youtube icon appears from famfamfam.png sprite and also the spinner doesn't shows up.
Reply
#15
This user has been denied support. This user has been denied support.
(2014-09-05, 05:04 PM)mpoeagjp Wrote: http://freetexthost.com/rsw5givztt

I wanted to send this message but I received a warning:
Quote:The message you entered contained 2 videos, while only 1 videos per message are allowed. Please lower the video count in your message to meet the limit.

Increase maximum video numbers from your configuration settings.
Reply
#16
work like charm Smile thanks lot of
Reply
#17
is there any way that we can post small images as well , because when we upload any small image it fit on screen ..

i think it would be better if we set maximum resolution less than maximum image would be displayed on original size ,.
Reply
#18
is this tutorial working fine on mybb v1.8.1 ???

because after upgrade i try this method again , but i couldn't find any button in toolbar Sad


solved : i re-force theme to all users now it is working fine Smile
Reply
#19
(2014-09-14, 07:03 PM)Machine Wrote: Hi,

Thank you,but There is a problem ?

How do fix ?

Screenshot :
[Image: ux4cMBt.png]

Getting the same issue, tried oauth2 without callback and anonymous...
Reply
#20
(2014-11-03, 01:49 AM)p00lz Wrote:
(2014-09-14, 07:03 PM)Machine Wrote: Hi,

Thank you,but There is a problem ?

How do fix ?

Screenshot :
[Image: ux4cMBt.png]

Getting the same issue, tried oauth2 without callback and anonymous...

i use oauth2 without callback...
strange... i not has this issue...

plz test in my forum if same issue happen...

use this thread: forum.minnasuki.com/thread-2662.html
User: test2
pass: test123
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)