Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Guests not showing up
#1
Not Solved
Hey. I've tried to fix this problem for some time now but I just can't find the one causing this problem. My forum says 0 guests online but I know that there were at least 5. So the issue is, why it won't recognize any guests or update the guest number?
#2
Not Solved
I'm just curious: how do you know that there were "at least 5" guests? Anyway, what "Cut-off Time" you have set in AdminCP->Configuration->Settings->Who's Online ?
Why is MyBB FREE? Because "Free never tasted so good"!
And what we (the users) can do is [...]
#3
Not Solved
(2014-07-13, 04:22 AM)Flavius Popa Wrote: I'm just curious: how do you know that there were "at least 5" guests? Anyway, what "Cut-off Time" you have set in AdminCP->Configuration->Settings->Who's Online ?

I asked them to and I just knew they were there but it didn't show any of them.

It's not that. Something else is causing the issue
#4
Not Solved
However, have you tried to set a higher value? Let's say "10800" (this means 7 days). What is the result? Is still "0" guests?
Why is MyBB FREE? Because "Free never tasted so good"!
And what we (the users) can do is [...]
#5
Not Solved
(2014-07-13, 04:35 AM)Flavius Popa Wrote: However, have you tried to set a higher value? Let's say "10800" (this means 7 days). What is the result? Is still "0" guests?

The result is still 0 :/
#6
Not Solved
Still need help with this
#7
Not Solved
Bump :/
#8
Not Solved
do you have any plugins running that may effect sessions ? worth disabling all your plugins and see if you still get the problem
Not in this land alone,
But be God's mercies known,
From shore to shore!
Lord make the nations see,
That men should brothers be,
And form one family,
The wide world ov'er



Forum Jump:


Users browsing this thread: 1 Guest(s)