Thread Rating:
  • 11 Vote(s) - 4.27 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] DVZ Shoutbox 2.3.3
I think placing a ban button next to edit and delete buttons can be useful. And if possible periodic
ban like 1 day, 1 week etc. would be great.

Thanks for the plugin..
Reply
mmm i can not install it well, look: fmlive.it/forum how can I fix?
Reply
(2015-08-26, 10:54 PM)nikeddy Wrote: mmm i can not install it well, look: fmlive.it/forum how can I fix?

seems you don't read readme.txt file please add "{$dvz_shoutbox}" to index template and css into to any of css file (e.g , global.css) .
Reply
after i finally got it installed it doesnt seem to load older shouts you can see them in the archive they just dont load in the shoutbox itself
http://www.hedx.nn.pe
Reply
Any chance to get private messaging with this?
Reply
(2015-08-30, 03:15 PM)Monkeys Wrote: Any chance to get private messaging with this?

You can download my edit of DVZ; http://community.mybb.com/mods.php?action=view&pid=574
Arne Van Daele - Developer


Private Support? Send me a private message
Reply
(2015-08-30, 03:41 PM)ArneVD Wrote:
(2015-08-30, 03:15 PM)Monkeys Wrote: Any chance to get private messaging with this?

You can download my edit of DVZ; http://community.mybb.com/mods.php?action=view&pid=574

Thank you!
Sorry, I have to install all 2 plugins or only your plugin? I need only shoutbox and PM system...thank you
Reply
(2015-08-30, 09:02 PM)niere8 Wrote:
(2015-08-30, 03:41 PM)ArneVD Wrote:
(2015-08-30, 03:15 PM)Monkeys Wrote: Any chance to get private messaging with this?

You can download my edit of DVZ; http://community.mybb.com/mods.php?action=view&pid=574

Thank you!
Sorry, I have to install all 2 plugins or only your plugin? I need only shoutbox and PM system...thank you

You'll need to install them both.
Arne Van Daele - Developer


Private Support? Send me a private message
Reply
i'm sorry if this is a repeat issue that's been asked about....

how exactly would i go about having the shoutbox on every page?
thanks
Reply
This user has been denied support. This user has been denied support.
HEY Plz updat your Relese post

add > how to install


add > what Requirement Need
mysql , php, versios
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)