[Pushed] account awaiting activation bug
#21
When are you guys planning on fixing this? I just upgraded this morning and so far, I'm extremely disappointed.
Reply
#22
Updates are not done overnight. Each new version usually fixes multiple issues. Security issues always have the highest priority over something like this. If you don't want to wait for the release of 1.8.4 you can go to Github and check the status of the issue. When a pull request is done for the issue, we always reference which issue number it addresses.
Reply
#23
Would it be okay for me to upload all of the files from the zip on the github, replacing my old ones? I did just that and it seems to have fixed my issue. Could any problem come from this?
Reply
#24
Please do not use the development version. There are known issues and upgrading to later versions will be a problem.
[Image: banner.png]
Reply
#25
I just reverted back. Thanks!

What files would I need to replace to fix the awaiting activation bug?
Reply
#26
Wait some more days... new version is close Smile
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#27
Has this been confirmed for fixed? I am running myBB 1.8.5 and just ran into this error. Not a biggie, and I've just removed the banner from the theme template for now.
[Image: TVGF_signature.png]
TheVideoGameForum.com
Reply
#28
Running 1.8.6 and having same problem


Attached Files Thumbnail(s)
   
Reply
#29
I'm also looking for a solution to this, sorry for bringing an old thread back but yeah. This just popped up at the top of my forum and I need it fixed. There's no member that needs to be activated.
[Image: logo.png]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)