[For 1.8] [1.8] Image Resizer (Show real size of scaled image)
#11
(2014-09-06, 02:46 PM)ThePanda Wrote: Works great, thank you very much.

Thanks for feedback Big Grin
Reply
#12
Hi martec!

Is there a way where the full image shows outside of the forum container?

Or better yet, shows a model box instead?

http://i.imgur.com/hZ4c00n.jpg
just a noob.
Reply
#13
(2015-03-21, 01:51 AM)nollidnosnhoj Wrote: Hi martec!

Is there a way where the full image shows outside of the forum container?

Or better yet, shows a model box instead?

http://i.imgur.com/hZ4c00n.jpg

try increase z-index value in global.css ...
Reply
#14
(2015-03-21, 02:03 AM)martec Wrote:
(2015-03-21, 01:51 AM)nollidnosnhoj Wrote: Hi martec!

Is there a way where the full image shows outside of the forum container?

Or better yet, shows a model box instead?

http://i.imgur.com/hZ4c00n.jpg

try increase z-index value in global.css ...

Increased it to 40, and still the same thing happening.
just a noob.
Reply
#15
(2015-03-21, 02:55 AM)nollidnosnhoj Wrote:
(2015-03-21, 02:03 AM)martec Wrote:
(2015-03-21, 01:51 AM)nollidnosnhoj Wrote: Hi martec!

Is there a way where the full image shows outside of the forum container?

Or better yet, shows a model box instead?

http://i.imgur.com/hZ4c00n.jpg

try increase z-index value in global.css ...

Increased it to 40, and still the same thing happening.

after increased, you need clean cache and if use cloudflare, need clean cache of cloudflare too.
and if not work with 40 need increase more.., try something 9999999 etc....
Reply
#16
(2015-03-21, 03:05 AM)martec Wrote:
(2015-03-21, 02:55 AM)nollidnosnhoj Wrote:
(2015-03-21, 02:03 AM)martec Wrote:
(2015-03-21, 01:51 AM)nollidnosnhoj Wrote: Hi martec!

Is there a way where the full image shows outside of the forum container?

Or better yet, shows a model box instead?

http://i.imgur.com/hZ4c00n.jpg

try increase z-index value in global.css ...

Increased it to 40, and still the same thing happening.

after increased, you need clean cache and if use cloudflare, need clean cache of cloudflare too.
and if not work with 40 need increase more.., try something 9999999 etc....

I cleaned up my cache, the forum's cache, and the cloudflare cache, and increased the z-index to 99999999999999999 and nothing happened.
just a noob.
Reply
#17
(2015-03-21, 03:14 AM)nollidnosnhoj Wrote:
(2015-03-21, 03:05 AM)martec Wrote:
(2015-03-21, 02:55 AM)nollidnosnhoj Wrote:
(2015-03-21, 02:03 AM)martec Wrote:
(2015-03-21, 01:51 AM)nollidnosnhoj Wrote: Hi martec!

Is there a way where the full image shows outside of the forum container?

Or better yet, shows a model box instead?

http://i.imgur.com/hZ4c00n.jpg

try increase z-index value in global.css ...

Increased it to 40, and still the same thing happening.

after increased, you need clean cache and if use cloudflare, need clean cache of cloudflare too.
and if not work with 40 need increase more.., try something 9999999 etc....

I cleaned up my cache, the forum's cache, and the cloudflare cache, and increased the z-index to 99999999999999999 and nothing happened.

i see you forum now...
problem with your theme...
remove overflow: hidden; in #content

#content {
width: auto !important;
padding: 10px;
overflow: hidden; (this line)
}
Reply
#18
(2015-03-21, 03:31 AM)martec Wrote:
(2015-03-21, 03:14 AM)nollidnosnhoj Wrote:
(2015-03-21, 03:05 AM)martec Wrote:
(2015-03-21, 02:55 AM)nollidnosnhoj Wrote:
(2015-03-21, 02:03 AM)martec Wrote: try increase z-index value in global.css ...

Increased it to 40, and still the same thing happening.

after increased, you need clean cache and if use cloudflare, need clean cache of cloudflare too.
and if not work with 40 need increase more.., try something 9999999 etc....

I cleaned up my cache, the forum's cache, and the cloudflare cache, and increased the z-index to 99999999999999999 and nothing happened.

i see you forum now...
problem with your theme...
remove overflow: hidden; in #content

#content {
width: auto !important;
padding: 10px;
overflow: hidden; (this line)
}

Thanks! It works!
just a noob.
Reply
#19
please, can i set the initial max image size?

thank you!
Reply
#20
Thanks for this Big Grin
[Image: 40DS6Te.png]

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)