[Rejected] Problem clicking links within AdminCP Template-Sets
#1
While working with a new Template I noticed that I've got problems clicking the names of the templates within a fold. I noticed that there is a padding on the span tag around the title of the template. This padding is overlapping with the next and previous title so only half of the text is clickable.
It is coded in the file 

admin / modules / style / templates.php

 line 894
I changed this 

padding: 20px

 to 

padding-left: 20px

 in my code.
But I'm not shure if the surrounding span is even necessary.

I use Windows 7 & 8 and Chrome 34+
I know I could have made a fork and pull request but it's the first time looking into this code for me.

original report: https://github.com/mybb/mybb/issues/1201
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#2
And BTW - there is a problem with styles with copied text to text editor in mybb
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#3
Information 
Thanks Eldenroot for adding my issue here. I know now, sadly a little bit too late, that I should have done it this way.
I want to add this picture for clarification:
[Image: download?path=%2F&files=AdminCP%20Error.PNG]

I also want to mention that it is not just an 1.8 issue because I use 1.6.13-1.6.15

Another thing is that I added a comment on github after the topic was rejected and I'm not sure if it is read so I also want to add this here:

-- start of unaltered comment --

Ok. Sorry for the inconvenience. Of course I should have read the contribution guide. Anyhow I tried to help and there are many places, especially for not native english speakers, which send you here to report. This whole system is made for issues and reporting them and if you get encouraged in doing so you quickly overread even important notes.

Even within the linked thread Found an issue/bug? READ THIS FIRST over at mybb.com it says:

Quote:Please only make one thread per issue/bug
We have an automatic plugin by Nathan Malcolm to push issues from here to GitHub. Please only make one thread per issue so we can push them to GitHub as separate tickets. If you prefer you can create an bug report directly on Github here.

Maybe you should also change this explanation.
It quickly happens that one gets intimidated by just getting back plain facts without any personal or kind words. And I can imagine that you really had to mention it way to often how contribution has to be done.

Another thing is that this is a 1.6 issue and within the thread 1.6 bugs and issues it again says:

Quote:Advanced users may also report issues directly on GitHub if they prefer.

-- end --

There are other places where it mentions that it is ok to report on github like the Forum Announcements within the 1.8 Bugs and Issues

sthag
Reply
#4
Bump.
All my plugins are available for free at MyBB Extend and on my GitHub. MyBB-Plugins.com has been closed and none of my plugins are officially maintained or supported.
Reply
#5
@Pirata Nervo - I made a pull request today - check this please - https://github.com/mybb/mybb/pull/1230 than we can move on and keep fixing others bugs in editor
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#6
Yes but that doesn't fix the issue described in the first post. Which I haven't confirmed yet.
All my plugins are available for free at MyBB Extend and on my GitHub. MyBB-Plugins.com has been closed and none of my plugins are officially maintained or supported.
Reply
#7
Bump
All my plugins are available for free at MyBB Extend and on my GitHub. MyBB-Plugins.com has been closed and none of my plugins are officially maintained or supported.
Reply
#8
I see what you mean but I can't reproduce any clicking problem in Chrome/FF or even IE. In which browser does it happen for you?
Reply
#9
I can confirm the problem in Firefox 30 on Windows 7
and also Internet Explorer 10 on Windows 7 and IE 11 on Windows 8

The funny thing is, that only the lower part of the element is not clickable and the upper part works although, as seen in the screenshot, both are cover with the span area.
Reply
#10
bump
All my plugins are available for free at MyBB Extend and on my GitHub. MyBB-Plugins.com has been closed and none of my plugins are officially maintained or supported.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)