Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Rejected] Problem clicking links within AdminCP Template-Sets
#11
I'm going to reject this as we have two different issues being reported here and I no longer know what's fixed and what's not.
Reply
#12
The padding issue which overlaps half of the text is still not fixed.
It is really annoying if you work with templates.
Should I open a new thread or make a pull request?
My suggestion would be to change padding to padding-left or to get rid of it.
Reply
#13
I agree with you... it is up to mybb team
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply
#14
dont know whats exacly goin on in this topic, since its [rejected] i just glanced throught pictures Toungue

but what catched my eye is green area which looks like CSS inconsistency.
(its easteregg extra margin for fun, or missing display: property, when using boxmodel ?)

[Image: AdminCP%20Error.PNG]
Reply
#15
If you use the search feature in Opera browser, a box around the title is highlighted instead of just the title. I suppose it is related to this.
eggplant you orange
Reply
#16
I have made a pull request to fix this old issue
https://github.com/mybb/mybb/pull/3491
Reply
#17
Smile you fixed 4 years old bug report. Anyway I am not sure if I can reproduce it again Big Grin others?
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)