[Pushed] quote signs in PM subject
#1
I've just recognized that using quote signs in the subject of a PM will be converted to
"

If this bug has already been posted, sorry I haven't found it. Blush
My Plugins on MyBBoard.de
(english descriptions included)
Reply
#2
I can not reproduce this. Do you mean this chracter "
Even if I just type " and nothing else in the subject.
It also doesn't happen with '

Which version are you using? What exactly did you do?
Is there anything more to describe?
Reply
#3
I've seen this on mybboard.de which is already using 1.8.

But you're completely right. At mybb.com this doesn't happen. So it seems to be no Bug.

Sorry Blush
My Plugins on MyBBoard.de
(english descriptions included)
Reply
#4
This is reproducible here when replying to a PM with subject "Test" (with quotes) via quick reply.
<input type="hidden" name="subject" value="Re: &amp;quot;Test&amp;quot;" />
The subject is escaped two times.
[Image: banner.png]
Reply
#5
Hi,

Thank you for your report. We have pushed this issue to our Github repository for further analysis where you can track our commits and progress with fixing this bug. Discussions regarding this bug may also take place there too.

Follow this link to visit the issue on Github: https://github.com/mybb/mybb/issues/1297

Thanks for contributing to MyBB!

Regards,
The MyBB Group
Reply
#6
(2014-08-23, 06:39 PM)StefanT Wrote: This is reproducible here when replying to a PM with subject "Test" (with quotes) via quick reply.
For my above post, I've only checked it by sending a PM but not replying to it. After replying, this behavior gets obvious.

(2014-08-23, 07:28 PM)Omar G. Wrote: We have pushed this issue to our Github repository......
Thank you Smile
My Plugins on MyBBoard.de
(english descriptions included)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)