[Rejected] Unable to register new user if sequrity question enabled.
#1
If sequrity question is enabled for registering new user - its impossible to register at front page (even if everything is filled correctly)

MyBB version - (feature branch at time of writing this report)
Firefox
Reply
#2
I can confirm this... also happens with IE11.
Reply
#3
Unless someone broke it, it was working last time I tested it. Let me test it again.
All my plugins are available for free at MyBB Extend and on my GitHub. MyBB-Plugins.com has been closed and none of my plugins are officially maintained or supported.
Reply
#4
(2014-08-26, 11:47 PM)Pirata Nervo Wrote: Unless someone broke it, it was working last time I tested it. Let me test it again.

Hmm, ok, I just did a handful of test registrations on my test board... It's working fine with Firefox, Opera & Safari but not IE11.
Reply
#5
Any JS errors on IE? What happens exactly? Submitting it should work despite JS errors.
All my plugins are available for free at MyBB Extend and on my GitHub. MyBB-Plugins.com has been closed and none of my plugins are officially maintained or supported.
Reply
#6
(2014-08-27, 10:00 AM)Pirata Nervo Wrote: Any JS errors on IE? What happens exactly? Submitting it should work despite JS errors.

No JS errors, no nothing... Complete the form click submit and nothing happens, no errors, no nothing.

I did a little more testing with this, registration fails every time with IE11 if you have recaptcha or are you human AND the security question enabled.

It works fine (for me me at least) with Firefox, Safari or Opera though.
Reply
#7
It's probably an IE11 bug similar to this one that they fixed (it is surprising that they actually fixed it).

https://connect.microsoft.com/IE/feedbac...ith-jquery
Reply
#8
Well if it works on all browsers except IE11, I'm guessing it's something wrong with IE11? When you hit submit it just refreshes?
All my plugins are available for free at MyBB Extend and on my GitHub. MyBB-Plugins.com has been closed and none of my plugins are officially maintained or supported.
Reply
#9
(2014-08-27, 05:23 PM)Pirata Nervo Wrote: Well if it works on all browsers except IE11, I'm guessing it's something wrong with IE11? When you hit submit it just refreshes?

No, nothing happens. It seems like button press isn't even being registered.
Reply
#10
Perhaps it happen when fiew validation methods are used simultaneously,
eg. image verification and sequrity question.

While part of form is not filled correctly - everything seems to work ok,
once everything is filled correctly - clicking Submit button have no effect.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)