[Pushed] Added description for categories produces gap after title image
#1
Hi

I just found out that if a description is added to the categories a visible gap appears.
Like this:

[Image: download?path=%2F&files=Moment_2014-08-3..._CHAYD.png]

The .thead class has a background-color which does not fit to the image.

This css property of .thead:
background: #0066a2 url(../../../images/thead.png) top left repeat-x;

Could be this:
background: #095099 url(../../../images/thead.png) top left repeat-x;
Reply
#2
Hi,

Thank you for your report. We have pushed this issue to our Github repository for further analysis where you can track our commits and progress with fixing this bug. Discussions regarding this bug may also take place there too.

Follow this link to visit the issue on Github: https://github.com/mybb/mybb/issues/1355

Thanks for contributing to MyBB!

Regards,
The MyBB Group
My GitHub | Galaxies Realm

Please do not PM me for support; use the forum instead
Reply
#3
I just found out that the described issue is still present with mybb version 1.8.6.
I read through the issue posted from Starpaul20 over at github. It looks like there was a fix for the used image but that does not prevent the issue from happening.
In my first post I gave an example of a css change which would make the gap invisible by adjusting the background-color.
Reply
#4
Looks perfectly fine (= color at the bottom is matching) to me in the default 1.8.6 theme: http://nooo.hol.es/mybb18/ Either you didn't replace the required images changed in the PR or you're using different CSS. What's your board URL?
Reply
#5
Oh my. You're right. I messed up with my versions. Sorry for panicing
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)