Thread Rating:
  • 6 Vote(s) - 4.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] 1point8 theme
Its compatible with all 1.8 versions but it was made on a different version than 1.8.4 so you need to Ignore Version Compatibility.

For the user info on the left go to ACP > Board Settings > Show Thread Options > Click Display posts using the classic layout
[Image: sig2.jpg]
Reply
(2015-03-12, 07:40 PM)iAndrew Wrote: Its compatible with all 1.8 versions but it was made on a different version than 1.8.4 so you need to Ignore Version Compatibility.

For the user info on the left go to ACP > Board Settings > Show Thread Options > Click Display posts using the classic layout

Thanks. I've noticed for the users, it's not set by default, they have to change it.

and tick - "Display posts in classic mode."

Though I would rather have it checked by default?
Reply
Any help iAndrew? How to have it checked by default on user options?

Thanks
Reply
(2015-03-14, 04:13 PM)yafin Wrote: Any help iAndrew? How to have it checked by default on user options?

Thanks

Read this thread, run the queries at the bottom for whatever postbit you wanna force

http://community.mybb.com/thread-40093.html
[Image: sig2.jpg]
Reply
(2015-03-14, 04:18 PM)iAndrew Wrote:
(2015-03-14, 04:13 PM)yafin Wrote: Any help iAndrew? How to have it checked by default on user options?

Thanks

Read this thread, run the queries at the bottom for whatever postbit you wanna force

http://community.mybb.com/thread-40093.html

I read that thread already. I tried it out, but it didn't work. Is it because it's from 2008 or I'm doing something wrong?


Okay found the correct code elsewhere, and got it to work. Thanks for the replies.
Reply
Downloaded the latest version, but I don't see the stars and title image under user avatar. What can I do to add them back?
Reply
Images aren't showing up.

Also, Andrew, can you tell us how to make forum width smaller?
Reply
@bbguy can we have your forum url
Reply
Sorry guys, I fixed those issues.

But I have forum width issues. I'm fine with 60%, but my visitors see it too cramped even if i turn it to 100% width. Or 0 pixels. Whatever I do in global.css width, my visitors still see the same size of width.

Any suggestions?
Reply
Do you use cloudflare? turn developer mode on if you do then control + f5
[Image: sig2.jpg]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)