Not Solved [How To?] I'm Use 1.6.5 , Question !
#1
Not Solved
I have version 1.6.5! Must be updated to version 1.6.15 to update to get 1.8?
حالم عوض میشه حرف تو که باشه
Shadmehr Aghili
Reply
#2
Not Solved
not necessary. however please read the instructions before starting the upgrade
MyBB 1.8 Released | Upgrading
Reply
#3
Not Solved
(2014-09-03, 08:46 AM)persiandc Wrote: I have version 1.6.5! Must be updated to version 1.6.15 to update to get 1.8?

My advice get to 1.6.15 and wait till the first maintenance release of MyBB then get 1.8 upgrade.

If your problem is solved please mark the thread as solved
Reply
#4
Not Solved
Thank you , I'm Wait for Fix Problems Then Get 1.8 upgrade Smile
حالم عوض میشه حرف تو که باشه
Shadmehr Aghili
Reply
#5
Not Solved
you have need to do upgrade after before the fix release of the 1.8 then the release of the 1.6.15

i hope you get the my instructions
Reply
#6
Not Solved
if you want to wait for version 1.8.1 then as other friends said upgrade your forum to 1.6.15 ASAP.
there had been many security fixes and improvements since the release of MyBB 1.6.5
Reply
#7
Not Solved
(2014-09-03, 10:08 AM).m. Wrote: if you want to wait for version 1.8.1 then as other friends said upgrade your forum to 1.6.15 ASAP.
there had been many security fixes and improvements since the release of MyBB 1.6.5

Why I said to wait 'cos 1.8 is just out of the oven and it's need to settle it self down and route out the last bugs as well as give time to other parts like themes and plugins could catch up.

If your problem is solved please mark the thread as solved
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)