Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Help !!!
#1
Not Solved
Smile Just upgraded my software to 1.8 and i cant find anywhere to control the WYSIWYG editor, or the ability to select the editor of choice for the forum globally ?? is that no longer possible? If so im not very happy about that being left out.
Reply
#2
Not Solved
You need to get updated version of WYSIWYG editor for 1.8 version. The updated version of WYSIWYG editor is still in progress so you have to disable that plugin.
Reply
#3
Not Solved
(09-05-2014, 02:09 PM)DevilKing Wrote: You need to get updated version of WYSIWYG  editor for 1.8 version. The updated version of WYSIWYG  editor is still in progress so you have to disable that plugin.

Maybe i dont understand that answer ? I add that plugin and then disable it?? How will that help ?
Reply
#4
Not Solved
admin panel >> Themes >> click on a theme >> scroll down for Edit theme properties --> Editor Style --> select MyBB

admin panel >> configuration >> settings >> Clickable Smilies and BB Code >>
Clickable MyCode Editor --> set to ON & Clickable MyCode Editor in Partial Mode --> set to NO

user control panel >> Edit Options --> Other Options -->
Show the MyCode formatting options on the posting pages --> check in
Reply
#5
Not Solved
Ok i did all that and everything was already set like you described above

Good looking software, but it makes a non techy pull his hair out.

Is this issue gonna be fixed ???

Never had these issues with VB or SMF. Sad
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)