Jump to the post that solved this thread.
Solved: 8 Years, 2 Months, 4 Weeks ago Issue with Classic View | Need info. on Editor & Contact Page/Form
#1
Solved: 8 Years, 2 Months, 4 Weeks ago
Hi,

I'm new to MyBB. So I have no idea what I'm doing.

Migrated forum from SMF 2.x to MyBB 1.6 and then upgraded to 1.8.

I'm need help with a few things.
  • When I set the forum to classic view, it does not change.
  • How to globally disable the WYSIWYG editor for all members. (Yes, I want the editor as it is in this forum)
  • Ho to enable the contact page/form? I enabled it in the ACP but it does not seem to show up in the forum?



Thank you very much for the help. Smile
[Image: MO3HXYH.jpg]
Reply
#2
Solved: 8 Years, 2 Months, 4 Weeks ago
When I set the forum to classic view, it does not change.

Where do you change it? I guess you're missing the User CP part. Edit Options -> Display posts in classic mode. To force it for everyone, see this: http://community.mybb.com/thread-40093.html

How to globally disable the WYSIWYG editor for all members. (Yes, I want the editor as it is in this forum)

This forum has WYSIWYG enabled by default, so I'm not sure what you're asking for.

Ho to enable the contact page/form? I enabled it in the ACP but it does not seem to show up in the forum?

Works fine for me: link removed per request...
To link to it with the bottom Contact Us, go to ACP -> Configuration -> Site Details -> Contact Us Link -> enter contact.php and Save.
Reply
#3
Solved: 8 Years, 2 Months, 4 Weeks ago
(2014-09-05, 09:53 PM)Destroy666 Wrote: How to globally disable the WYSIWYG editor for all members. (Yes, I want the editor as it is in this forum)

This forum has WYSIWYG enabled by default, so I'm not sure what you're asking for.

I want to globally disable the WYSIWYG editor for all users. Like how it is here in "community.mybb.com".

For example, when you apply bold tags it translates to
[b]some text[/b]
.

And I would be really grateful if you could remove the link to my website's contact page in your previous post. Thanks. Smile


Edit:

Just now found that there is an option in the user control panel to force the editor in source mode.

But how to make the editor in source mode globally?
[Image: MO3HXYH.jpg]
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)