Solved: 7 Years, 2 Weeks ago Login and Post Issue after upgrade (Geniune issue for every user)
#1
Solved: 7 Years, 2 Weeks ago
This user has been denied support. This user has been denied support.
Hey there!

I've updated my forum website from Mybb 1.6 to 1.8. After upgrade I'm having following issues.

1) Popup login is not coming
2) Search bar is not coming at the top
3) I can't rate any post. Don't matter i belong to any group and even i have fully rights to do so.

Also I've other some minor issues. It looks like Mybb 1.8 has great features but with a lot of bugs.
(By the way, I just finished making out some tutorials on mybb development. Check them out @ Udemy.com)
#2
Solved: 7 Years, 2 Weeks ago
Your theme seems to be a mix of the 1.6 and 1.8 ones. jQuery issues for sure. Probably others too (CSS, etc).
#3
Solved: 7 Years, 2 Weeks ago
This user has been denied support. This user has been denied support.
So what should i do to fix it?
#4
Solved: 7 Years, 2 Weeks ago
You can try creating a new blank default theme to fix it. Go in to the ACP and then into styles and templates, click on create new a d call it whatever you'd like. After that, set it as the default theme and see if that solves it.
#5
Solved: 7 Years, 2 Weeks ago
This user has been denied support. This user has been denied support.
No. It didn't work out for me!

Is there any other solution? OR Can i downgrade to 1.6 same as i upgraded?

Also no plugins are compatible for this mybb new version. You can't work with out mods. I think this new version needs time to settle down.
#6
Solved: 7 Years, 2 Weeks ago
^ well, if you can't run forum without earlier plugins then better to downgrade until you get required plugins for 1.8
#7
Solved: 7 Years, 2 Weeks ago
This user has been denied support. This user has been denied support.
The procedure for downgrading is same as we upgrade it?
#8
Solved: 7 Years, 2 Weeks ago
^ yes. it is easily possible if you have complete backup (earlier forum files & database)
reupload earlier files & import the database backup to your server to use your forum on 1.6.x
#9
Solved: 7 Years, 2 Weeks ago
This user has been denied support. This user has been denied support.
I've seen other threads on downgrading it.

It's a whole risk.

Can you resolve my problem stated above of my forum website. (http://uolbscs.com)
#10
Solved: 7 Years, 2 Weeks ago
^ well, if you need direct help then you need to provide required temporary privileges through PM
and wait for the helper's free time. And depending on the complexity of work, you may have to compensate ..


Forum Jump:


Users browsing this thread: 1 Guest(s)