Jump to the post that solved this thread.
Solved: 7 Years, 2 Weeks ago error 404 not found
#1
Solved: 7 Years, 2 Weeks ago
This user has been denied support. This user has been denied support.
hello i hope you all fine me want to need some help from u.

before 3 day ago me not change any thing got error 404 when i am tring to open any section and any thread show this error :


Not Found

The requested URL /topic-GET-AdSense-Domination-Training-Videos was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache/2.2.25 (Unix) mod_ssl/2.2.25 OpenSSL/1.0.0-fips DAV/2 mod_bwlimited/1.4 Server at bestblackhatforum.eu Port 80


me trying to solve it myself disable google seo plugin and also rename htccsss file but still same issue .

then i upgrade mybb 1.6 to latest still same issue google seo plugin enable and htccsss file again rename but sitll same issue kindly help me how can i fix it admin panel access working .

waiting for your reply kindly help me asap
url BestblackHatForum.eu


Note Confusedorry for bad english
Reply
#2
Solved: 7 Years, 2 Weeks ago
navigate to plugins page on the admin panel and look at Google SEO plugin. it says something ! follow it ..
Reply
#3
Solved: 7 Years, 2 Weeks ago
This user has been denied support. This user has been denied support.
me disable it when me upgrade to new one so now i am trying to active
This plugin is incompatible with MyBB 1.8.0

Google SEO (1.6.8) upgraded to latest
Reply
#4
Solved: 7 Years, 2 Weeks ago
so obviously, you need to wait for Google SEO plugin update for MyBB 1.8
Reply
#5
Solved: 7 Years, 2 Weeks ago
This user has been denied support. This user has been denied support.
me not want google seo plugin my problem is when i open any thread or any section

like to open application section
url
http://bestblackhatforum.eu/forum-51.html
Error :
Not Found

The requested URL /forum-51.html was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache/2.2.25 (Unix) mod_ssl/2.2.25 OpenSSL/1.0.0-fips DAV/2 mod_bwlimited/1.4 Server at bestblackhatforum.eu Po

how i fix it ???
Reply
#6
Solved: 7 Years, 2 Weeks ago
^ oh, okay. navigate to below location of admin panel
Admin Panel >> configuration >> settings >> Server and Optimization Options
--> Enable search engine friendly URLs? --> select Disabled and save the settings
Reply
#7
Solved: 7 Years, 2 Weeks ago
This user has been denied support. This user has been denied support.
Thanks .m. problem solved
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)