[Pushed] Upgrade 1.6 -> 1.8 css3.css not inserted
#1
css3.css was not inserted into themes after updating from 1.6.15. I had to insert it by hand.
Reply
#2
Agree.
After the 1.6.15 upgrade css3.css and thread_status.css did not exist.

[Image: 290q3ko.png]
Reply
#3
thread_status.css was there. Only css3.css was missing.
Reply
#4
There may be issues with the disorder, normally they should appear after you added an empty stylesheet.
Support PMs will be ignored!
Reply
#5
(2014-09-09, 09:35 AM)Jones H Wrote: normally they should appear after you added an empty stylesheet.

Thats right, thanks.
Reply
#6
Yeah I confirm it too. Talked about it here: http://community.mybb.com/thread-158754.html
Reply
#7
This is a common issue that generates a lot of support threads so I think it should be solved by the upgrade script somehow. Having to save the stylesheets or add a new one to fix it is not what people would expect.
Reply
#8
The upgrade script isn't that easy to fix - I wasn't able to reproduce it and the upgrade script has already a part where the disporder is set, which should work without problems when looking through the code but apparently it doesn't.
Support PMs will be ignored!
Reply
#9
I have the css3.css but I am missing all the color_abcd.css files

?
Regards, Mike.
Reply
#10
While we can confirm this I'm not sure whether we can really fix this. I have a code which rebuilds the complete display order and recaches all stylesheets which fixes this issue but a similar code already is included in the upgrade script. However if we want to fix this we should do so before 1.6 reaches it's EOL (best would be 1.8.6)
Support PMs will be ignored!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)