Thread Rating:
  • 2 Vote(s) - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BAM Announcements Manager (Updated - Version 2.0)
#51
Very odd, thank you for reporting this. Does the issue persist if you enable compatibility mode in the announcement's settings?

Will definitely look into this and make sure that we find a solution. I was unsure of the cause on previous versions of plugins, and despite extensive testing, was unable to reproduce. What is the link to your forum?

Does this issue only occur when an announcement is created, or does it occur any time the plugin is activated, regardless of whether an announcement exists or not?
Reply
#52
Hi thanks for the answer, when I activate the compatibility mode it works again.
Reply
#53
Awesome, glad everything seems to be working!
Reply
#54
Hi, I have one more question.
Is it possible to display an announcement in all showthreads.php of a specific forum.

If I use "Display in specific forums/boards" it will also be displayed in "Reply" and "New thread".

I also have the problem that I can't use fid for forumdisplay.php, if I use forumdisplay.php?fid=121 no announcement will be shown in the forum.

Sorry for my english i hope you understand what i mean.
Reply
#55
When using some MyCode as align or list, the announcement are broken:
Front:
[Image: We3YVxB.png]
ACP:
[Image: LFermFg.png]

Using MyBB 1.8.20, tested with default theme and Focus
[MyBB 1.8 mods] - Offer me a coffee
Do not ask me help through PM
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)