[Rejected] Bug with forum permissions
#1
Well after some tests and moreand more i do a fresh install and really it's a bug on MyBB 1.8 idon'tknow if this was fixed, but i report it.

When you create a forum with permissions to only certain usergroups you can see works as have to.

But if you create anew user or any user have additional usergroup permission tosee that forum, then this task would not work.

Example, i have a forum with only mods and admins can enter.

Well by default some user i only set to registered user by default, but if he/she add additional usergroup as mod don't can see any contents on forumlists, the forum wont appear.

When i go to url directly i receive this message:


You do not have permission to access this page. This could be because of one of the following reasons:

  1. Your account has either been suspended or you have been banned from accessing this resource.

  2. You do not have permission to access this page. Are you trying to access administrative pages or a resource that you shouldn't be? Check in the forum rules that you are allowed to perform this action.

  3. Your account may still be awaiting activation or moderation. (Resend Activation Code)

  4. You have accessed this page directly rather than using appropriate forms or link.
  5. By the way all works so fine, only this i assume is a bug after many tests. Someone have reported, or there is a fix for this ???
The only infinite thing is the universe and human stupidity, but the universe is not for sure

Plugins 1.6.x

Plugins 1.8.x

Reply
#2
Duplicate: http://community.mybb.com/thread-158694.html
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)