Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [General] Weird problem
#1
Not Solved Exclamation 
Hi,

Recently i discovered a very strange problem inside my clan forum.
What i discovered is that people can't post anymore.
http://infinitygamingex.nl/newreply.php?...rocessed=1

Same goes for any tool inside admin cp, for example changing user groups, asigning a usergroup to a user, rebuilding cache etc etc. Didnt test all tools but the most general stuff i can't do anymore.
The files are CHMOD as it should be.

And i am totally clueless what to do now, i changed from 1.6.9 to 1.6.15 to try if it might solve it but nothing happened.

i tried to edit .htaccess with php_value post_max_size 256M php_value upload_max_filesize 256M
In forum admin acp i saw it got changed but still nothing can be changed or posted.
There has no real setting changes in the past few weeks, had some issue with noar donation plugin that kept the numbers of the prev month donation but that was the last edit of the forum and then it still was working.

Somebody got a clue?

Found out that i still can change stuff manually thru phpMyAdmin like changing user groups etc.
And also tried to delete some old threads but even that i can't do and recieving no permission page while i got the highest user group and also the owner so it really gives a headache since i never have had this problem.
#2
Not Solved
Is there really nobody that knows this problem or how to solve it.
Its really urgent and i only see people reading Sad
#3
Not Solved
This user has been denied support. This user has been denied support.
Let me have a look on the settings there at ACP.

Pm me.
#4
Not Solved
(2014-09-13, 05:54 PM)aroshkhan Wrote: Let me have a look on the settings there at ACP.

Pm me.
What is that this user is being denied for support?
And i cant add a new user or set user group, and i let a friend look at it who is good with mybb but he says he knows for sure some pluginis causing this but the error log shows no error from an installed plugin
#5
Not Solved
This user has been denied support. This user has been denied support.
(2014-09-13, 07:09 PM)chuckie1992 Wrote:
(2014-09-13, 05:54 PM)aroshkhan Wrote: Let me have a look on the settings there at ACP.

Pm me.
What is that this user is being denied for support?
And i cant add a new user or set user group, and i let a friend look at it who is good with mybb but he says he knows for sure some pluginis causing this but the error log shows no error from an installed plugin

I'm not using MyBB Copyrights at My Forums. That's wht i'm denied support.

You mind if you disable all plugins one by one & rebuild cache.
#6
Not Solved
I tried and rebuilt cache also but i dont know if its really succeeded since even the file verification tool cant be used too

I resolved this issue, for the people that occured this problem also.
The solution is checking your php for error, if you have a control panel then you can change its php version(temporary solution for webhosts). Or reinstalling the current php version might work 2


Forum Jump:


Users browsing this thread: 1 Guest(s)