Solved: 6 Years, 8 Months ago The specified thread does not exist
#1
Solved: 6 Years, 8 Months ago Pencil 
hello friends.

since yesterday I have a problem, registered users can create topics, but the replies gives this error "The specified thread does not exist" with other groups who are moderators, no problems, are only registered, dont know if is some plugin, but the problem started yesterday morning, from tapatalk no problems, only from the web.
Reply
#2
Solved: 6 Years, 8 Months ago
Are there any plugins that you have installed since yesterday morning?
Reply
#3
Solved: 6 Years, 8 Months ago
thats.

Show Additional Group Images (1.2)
Administrador de Mood (1.0)
Style Usernames (MyBB 1.6) (1.0.0)
Reply
#4
Solved: 6 Years, 8 Months ago
I'm assuming you're using 1.8?

You can always try disabling them one by one to see if one of the plugins you've recently installed is causing the issue.
Reply
#5
Solved: 6 Years, 8 Months ago
yes 1.8, I did one by one, differences of hours, but from one moment to another gave me that error, what can be? i disable and checked plugin one by one and nothing.
Reply
#6
Solved: 6 Years, 8 Months ago
Is this a problem that is occurring in all boards of your installation? Is there anything else in particular that you can think of that has been changed (themes, etc)?
Reply
#7
Solved: 6 Years, 8 Months ago
just plugin, i dont modified themes or other stuff, in last time, is in the web the problem, tapatalk work fine, no problems there.

I tried changing the user group, and even creating a new user and gives the same problem, just super moderators may post replies ... someone who knows it might be?

Have something to do with the spammer options because clear all?
Reply
#8
Solved: 6 Years, 8 Months ago
Well, the Tapatalk plugin may be the actual problem. Which version of Tapatalk are you using?
Reply
#9
Solved: 6 Years, 8 Months ago
this

https://github.com/tapatalk/tapatalk-mybb
Reply
#10
Solved: 6 Years, 8 Months ago
This user has been denied support. This user has been denied support.
Disable all the plugins once to see that if they are making problem.

Also disable plugins you don't need.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)