Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 5 Years, 4 Weeks ago [How To?] Registration Page Button Doesn't Work
#1
Solved: 5 Years, 4 Weeks ago
Just like the thread says it doesn't work and doesn't redirect to any page.

Here's the link : http://rawcoders.thesocialmonk.com/member.php

I tried with different browser, check templates (didn't edit anything) . I have even checked the settings and the registrations are allowed. 

I don't understand what seems to be the problem.
Reply
#2
Solved: 5 Years, 4 Weeks ago
Works fine in chrome, try dumping your browsers cache/temps.
Reply
#3
Solved: 5 Years, 4 Weeks ago
(09-14-2014, 03:17 PM)Oxygen Wrote: Works fine in chrome, try dumping your browsers cache/temps.

Not working with Mozilla and Chrome as well. I cleared cache and tried again. But without success.

Also I don't see any new member registered ?

DId you even try to register ?
Reply
#4
Solved: 5 Years, 4 Weeks ago
^ change theme to MyBB's default (stock) theme and check if registration works.
As administrator, you can check registration process without logging out
Reply
#5
Solved: 5 Years, 4 Weeks ago
(09-14-2014, 04:38 PM).m. Wrote: ^ change theme to MyBB's default (stock) theme and check if registration works.
As administrator, you can check registration process without logging out

I did that as well before the posting the thread here, but still its not working.
Reply
#6
Solved: 5 Years, 4 Weeks ago
remove <script>jQuery.noConflict();</script> from headerinclude template and then check
if above doesn't help then would like to PM me temporary access to admin panel to check the issue ..
Reply
#7
Solved: 5 Years, 4 Weeks ago
(09-14-2014, 05:02 PM).m. Wrote: remove <script>jQuery.noConflict();</script> from headerinclude template and then check
if above doesn't help then would like to PM me temporary access to admin panel to check the issue ..

didn't worked.

PM sent
Reply
#8
Solved: 5 Years, 4 Weeks ago
^ referred issue is fixed - yet to be confirmed by OP. it was related to jQuery functions & noconflict code
Reply
#9
Solved: 5 Years, 4 Weeks ago
(09-14-2014, 06:57 PM).m. Wrote: ^ referred issue is fixed - yet be confirmed by OP. it was related to jQuery functions & noconflict code

Yes thank you that problem is fixed, but now after registration, no activation mail is being sent.
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)