Not Solved MyBB Merge for 1.8
#11
Not Solved
I was going to call Bluehost and question the version.
CPanel reports PHP Version 5.4.24 while MyBB, installed on BlueHost reports 5.2.17 ...
Still gonna call them!
Reply
#12
Not Solved
I've installed 5.2 locally and was able to conform the warning - will be fixed in 1.8.1
Support PMs will be ignored!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)