Thread Rating:
  • 20 Vote(s) - 4.15 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] Square theme
Hello,

We keep getting this message whenever we want to moderate something: Sorry, but you did not select any posts to perform inline moderation on, or your previous moderation session has expired (Automatically after 1 hour of inactivity). Please select some posts and try again.

Help?
Reply
https://community.mybb.com/thread-207320.html

What goes around comes around



Reply
None of this seems to work - I just tried it and no success. On top of that, I also updated the version to 1.8.18.

Help?

In addition, it seems that my "Edit post" is not working.

Ugh. Any help wouldbe appreicated. Here is my forum in case you could help.
Reply
try using a different theme. Nobody is going to update the theme for you. It was designed on a much earlier version of MyBB.

What goes around comes around



Reply
Everytime I enter password on the board its saying mismatch.
Reply
^ that looks like authorization code mismatch issue. replied here
Reply
(01-03-2019, 03:39 PM).m. Wrote: ^ that looks like authorization code mismatch issue. replied here

Thanks for the support. Sorry I posted it here.
Reply
Hello,
It's possible upgrade to the latest version (12) from an older version, but without "mess" all the custom colors and little modifications in some templates (like header) ?
Reply


Forum Jump:


Users browsing this thread: hsabarab, 2 Guest(s)