Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Quoting Problems
#1
Not Solved
Everytime I quote someone's post, when I leave my own message on the quoted post, my own messages isn't posted. Just the quoted message. Any fix to this?


Attached Files Thumbnail(s)
   
Reply
#2
Not Solved
if it is upgraded forum (from MyBB 1.6.x) then have you updated code in the templates ?
upgrading guidance Wrote:Visit your Admin Control Panel, then go to Templates & Style > Templates > Find Updated Templates. This will show you a list of all the templates that have changed during the upgrade.

You can either revert these templates to their default - meaning all the changes you've made to it will be removed - or you can see a Diff Report which will show you exactly what's changed. If you have a custom theme installed, it is probably best that you look at the Diff Report and apply the changes you need.
Reply
#3
Not Solved
I get the green message:

There are currently no templates which have been updated since you last upgraded.

I don't know what that means.


Attached Files Thumbnail(s)
   
Reply
#4
Not Solved
Let me guess - are you using IE? http://community.mybb.com/thread-159453-...pid1103097
Reply
#5
Not Solved
Yes, I am.
Reply
#6
Not Solved
(09-20-2014, 09:01 PM)EMPBLMMMSD Wrote: Yes, I am.

revert the change below after 1.8.1 released.

In Newreply template:

find:

<form action="newreply.php?tid={$tid}&amp;processed=1" method="post" enctype="multipart/form-data" name="input">

replace:

<form action="newreply.php?tid={$tid}&amp;processed=1" method="post" enctype="multipart/form-data" name="input" onclick="$('#message').sceditor('instance').updateOriginal();" >
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)