Thread Rating:
  • 10 Vote(s) - 3.2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] Recent Threads On Index [Updated 02-12-19]
(08-02-2019, 06:38 AM)Eldenroot Wrote: Use latest version from GitHub, works fine for me.

Yes it worked when you installed the latest version. However, the forum name field appears to be empty. Is there a problem?
Reply
Hi,
I'm having this issues whenever i'm trying to activate the plugin

yBB has experienced an internal SQL error and cannot continue.

SQL Error:
    1366 - Incorrect integer value: '$sid' for column `infonetc_mybb176`.`mybbaf_templates`.`sid` at row 1
Query:
    INSERT INTO mybbaf_templates (`title`,`template`,`sid`,`version`,`dateline`) VALUES ('recentthread','<div class=\"scroll\">\n<div id=\"recentthreads\">\n<table border=\"0\" cellspacing=\"1\" cellpadding=\"6\" class=\"tborder\" style=\"clear: both;max-height:300px\">\n<thead>\n <tr>\n <td class=\"thead{$expthead}\" colspan=\"5\" style=\"text-align:left; font-size: 10pt;\"><div class=\"expcolimage\"><img src=\"{$theme[\'imgdir\']}/collapse.png\" id=\"cat_9999_img\" class=\"expander\" alt=\"{$expaltext}\" title=\"{$expaltext}\" /></div>\n<div><b>~ {$lang->recentthreads_recentthreads} ~</b></div>\n</td>\n </tr>\n</thead>\n<tbody style=\"{$expdisplay}\" id=\"cat_9999_e\">\n <tr>\n <td class=\"tcat\" colspan=\"2\"><strong>{$lang->recentthreads_thread} / {$lang->recentthreads_author}</strong></td>\n <td class=\"tcat\"><strong>{$lang->recentthreads_forum}</strong></td>\n <td class=\"tcat\"><strong>{$lang->recentthreads_posts}</strong></td>\n <td class=\"tcat\"><strong>{$lang->recentthreads_last_post}</strong></td>\n </tr>\n {$recentthreads}\n</tbody>\n </table>\n</div>\n </div>','$sid','1800',1567009274) 
Reply
This user has been denied support. This user has been denied support.
This is what I got once recentthread_hearderinclude is added

Quote:Fatal error: Uncaught Error: Call to undefined function verify_check_login() in /home/ukrikwtl/example.com/inc/class_plugins.php:142 Stack trace: #0 /home/ukrikwtl/example.com/xmlhttp.php(205): pluginSystem->run_hooks(Array) #1 {main} thrown in /home/ukrikwtl/example.com/inc/class_plugins.php on line 142

How do I fixed this pls?
Reply
Hello, thank you for making a good plugin.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)