Not Solved Merge 1.8 states mybb 1.8 as a supported system
#1
Not Solved
Just curious as the system is saying the mybb 1.8 merge supports merge from 1.8.

Does the merge system also support 1.6 to 1.8 as I was going to use this as a path to upgrade to remove a lot of constraints and additions I had made on the database and start with a rather clean state.

Dan
Reply
#2
Not Solved
No, you'd need to update the 1.8 forum. However the merge module hasn't changed much so probably it'd work.
If you're not going to update remember: do the merge locally, backup the old forum and test everything. I've never tested to merge a 1.6 forum.
Support PMs will be ignored!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)