Jump to the post that solved this thread.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 4 Years, 11 Months, 2 Weeks ago No buttons in editor
#1
Solved: 4 Years, 11 Months, 2 Weeks ago
Ever since I upgraded from MyBB 1.6 to 1.8, there has been a complete lack of a real editor. Why did this happen?

[Image: b29f251745.png]

This happens regardless of theme, so I know it's not the theme that causes it.
Reply
#2
Solved: 4 Years, 11 Months, 2 Weeks ago
post your forum url and test user account so that someone can check ..
Reply
#3
Solved: 4 Years, 11 Months, 2 Weeks ago
Here's a test forum where guests can post. http://shadowmavericks.com/forums/forum-25.html

Looks like there isn't even any clickable mycode buttons despite having them enabled either.

This is screwed up.

Am I better off Starting from Scratch instead of Upgrading to MyBB 1.8 from 1.6?

The whole process of getting 1.6 over to 1.8 so far has been a massive migraine, resulting in nearly 6 hours of frigging around with things.
Reply
#4
Solved: 4 Years, 11 Months, 2 Weeks ago
your forum is currently closed. sorry that I could not check it earlier (I've long power breaks)
have you checked by switching to MyBB's stock theme ? is the other theme (dark) made for MyBB 1.8 ?
Reply
#5
Solved: 4 Years, 11 Months, 2 Weeks ago
As I said before, theme has no bearing on it, and yes, it is a 1.8 theme.

I opened it back up, try again.
Reply
#6
Solved: 4 Years, 11 Months, 2 Weeks ago
try changing Editor Style at the theme properties in admin panel and check if editor buttons become visible

if above method doesn't help then run file verification tool available at tools & maintenance section.
focus is on missing / changed files from jscripts folder & its sub-folders. ignore images reported from
other locations. ignore files reported from install folder.
post the result here
Reply
#7
Solved: 4 Years, 11 Months, 2 Weeks ago
I didn't get a theme properties option, but I did get an options -> Edit theme button. I changed the editor style in there several times, still not working.

File verification only picks up 1 image, nothing else.
Reply
#8
Solved: 4 Years, 11 Months, 2 Weeks ago
^ hmm., would you like to PM me temporary admin panel access to check ..
Reply
#9
Solved: 4 Years, 11 Months, 2 Weeks ago
Done.
Reply
#10
Solved: 4 Years, 11 Months, 2 Weeks ago
referred issue had been fixed (test url) - yet to be confirmed by OP.
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)