Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[For 1.8] Quick Advanced Editor Plus 2.2.6 (with Quick quote and autosave)
#41
(2014-11-14, 10:02 PM)theezy Wrote: Love this plugin!

But, a few members have mentioned that the advanced quick reply appears sometimes, and other times its gone and the standard one is there instead. I've seen it too. Any ideas on how to fix that?

you are using last version? last version for mybb 1.8.0 is 1.8.1 and for mybb 1.8.1 is 2.0.0
Reply
#42
(2014-11-15, 04:15 AM)martec Wrote:
(2014-11-14, 10:02 PM)theezy Wrote: Love this plugin!

But, a few members have mentioned that the advanced quick reply appears sometimes, and other times its gone and the standard one is there instead.  I've seen it too. Any ideas on how to fix that?

you are using last version? last version for mybb 1.8.0 is 1.8.1 and for mybb 1.8.1 is 2.0.0

Using version 2.0.0 of Quick Advanced Editor Plus and version 1.8.2 of MyBB.
Reply
#43
(2014-11-15, 05:28 PM)theezy Wrote: Using version 2.0.0 of Quick Advanced Editor Plus and version 1.8.2 of MyBB.

unfortunately I can not reproduce the issue...
ie, I can only help you if you can give me steps to reproduce the error...

New Version Released: 2.1.0

Enhancements:

Edit auto-saved content in UCP: https://github.com/martec/quickadveditorplus/issues/5
Show full saved content: https://github.com/martec/quickadveditorplus/issues/4
Optimize the installation: https://github.com/martec/quickadveditorplus/issues/2

Bug Fixes:

Delete image: https://github.com/martec/quickadveditorplus/issues/3

Download: http://community.mybb.com/mods.php?action=view&pid=217 or https://github.com/martec/quickadveditor...ses/latest

Upgrade from 2.0.0

Not need desactive or unistall. Replace (upload new version) with new version, and replace all content of usercp_qae_drafts template with code below:

https://gist.githubusercontent.com/marte...file1.html

Upgrade from older than 2.0.0

To upgrade you need unistall old version, upload new version and install. Need unistall, because has new options in ACP settings.
Reply
#44
After new release sometimes happen this

[Image: pypYAw4.png]

Strangers characters in text
Reply
#45
(2014-11-19, 08:32 PM)wcampos Wrote: After new release sometimes happen this

[Image: pypYAw4.png]

Strangers characters in text

strange...
what brownser?
after restored message or not?

this plugin not use DB to auto save content... only localStorage... Then may be related in some specific browser
Reply
#46
Using google chrome, sometime work fine, sometime get this error...
Reply
#47
(2014-11-25, 03:28 PM)wcampos Wrote: Using google chrome, sometime work fine, sometime get this error...

after restored message or not?
Reply
#48
No necessary restored message for happen.

Happen sometimes whem I create a new thread.
Reply
#49
(2014-11-25, 07:42 PM)wcampos Wrote: No necessary restored message for happen.

Happen sometimes whem I create a new thread.

so not related with this plugin unfortunately.
this plugin do not made any modification on editor/function/codebutton template etc... of new thread, new replay etc. Only in quick replay and quick edit.
Reply
#50
After activation I have these problems:
- no sceeditor bar (color, font, image etc) in post reply/pm
- I got 2 errors in console:
* Uncaught SyntaxError: Unexpected token ) bbcodes_sceditor.js:555
*Uncaught ReferenceError: partialmode is not defined

Is there any way how to hide sceditor in quick reply? Thanks
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)