Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Background on thread page is not right
#1
Not Solved
On irseexam.co.uk I have just upgraded to 1.8 from 1.6. Most is OK, but I am really stumped by what happens when you view a tread.

The colour of the background appears to be overwritten by the colour of the table borders making it a) completely different to the other pages and b) almost unreadable.

If you view http://irseexam.co.uk/thread-1850-post-5...ml#pid5618 you can see that the background is dark green whereas all of the other tables (on the index page and forum lists) have a lighter background.

I have tried using firefox inspector to get as far as I have with investigations and if I edit the colour of .tborder in global.css then this table shows OK, but then obviously the table borders everywhere else are wrong.

If I force all users to use MyBBDefault, the same sort of thing happens, but with the background in the same dark blue as the table borders in that theme, so I am guessing it is not related to my theme. I do not think there has been anything that I have altered in the templates for the thread view.

I do not know if is related (and will seek help separately if it is not), for information if it gives any clever people a clue to the source of the problem above, the layout of the user name, avatar and ratings is also mucked up on the thread view (in both my theme and the default).

Any help would be gratefully received. I can supply test admin details if needed.

Peter
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)