Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved Postbit Style Not Changing?!
#1
Not Solved
Hey Guys, I am making this thread because I am having trouble changing the postbit style. I changed it to classic layout but its still showing as the horizontal layout. Can anyone help me out with this?
Reply
#2
Not Solved
What theme do you use? Did you change the setting in the admin control panel or the user CP?
Reply
#3
Not Solved
Check this reply, it might help...
We can't help everyone, but everyone can help someone - Ronald Reagan
Did you know? Your question has already been answered. But you haven't seen it yet.
Don’t  Forget to “Mark as Solved” after the fix
Reply
#4
Not Solved
(10-13-2014, 05:08 AM)Darth Apple Wrote: What theme do you use? Did you change the setting in the admin control panel or the user CP?

Im using a custom theme and yes I did.

(10-13-2014, 07:25 AM)mmadhankumar Wrote: Check this reply, it might help...

I already tried doing that and it still didnt change.
Reply
#5
Not Solved
I feel like this probably isn't the problem, but have you tried another theme by any chance? It could be possible that both of the templates have the same content if it's a custom theme. (I know that when I design themes, I hate the horizontal layout so much that I use the same layout for both the classic and the modern templates. Toungue)
Reply
#6
Not Solved
(10-13-2014, 04:24 PM)Darth Apple Wrote: I feel like this probably isn't the problem, but have you tried another theme by any chance? It could be possible that both of the templates have the same content if it's a custom theme. (I know that when I design themes, I hate the horizontal layout so much that I use the same layout for both the classic and the modern templates. Toungue)

Even when I use the default mybb theme the style still stays on the horizontal layout.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)