[Rejected] Can't Change Subscriptions inside CP
From inside the user control panel I select the "subscribed threads" choice. I check the box on the top thread, scroll down, and push the Go button with "delete threads" selected. Nothing happens.
I can't reproduce this here. Are you sure you have made the necessary template changes if you have upgraded from 1.6?
I had the problem here.

But after getting your feedback, I ran an additional test. The problem is browser-specific. Namely Opera/9.80 using Presto engine 2.12.388 Version/12.17. I've never had Opera not work on MyBB before.  Is there some sort of new technology in that part of MyBB?
Just tested it with Opera 25.0.1614.50 - no problem at all. It may be a bug in that specific Opera version.
Opera broke into two branches. The one you tested is actually based on Google Chrome. Feature-wise, it cannot compete with the original Opera. So Opera has been trying to add Opera features to the Chrome version, but it is not far along. So Opera also supports another branch that is based on the original Opera line. The latest version there is 12.17

The problem is still there. Could someone take a look at it using the Opera branch of Opera instead of the Chrome branch. I'm using the English (US) version.
Use newer browser... thats all
[MyBB 1.8 Czech translation] [MyBB 1.8 plugins]: Prune old PMs + optimize DB plugin --- Thank you/like system
Not only that, but I dowloaded that Opera version and tested with it - no problem for me.. Maybe you have a conflicting browser plugin or something. Rejecting.
I guess this is unsolvable, then. I just tried using Opera to delete subscriptions on my development site and it works just fine. It's using the same version of MyBB. If I try to delete here or on my live site, nothing happens. The screen doesn't even blink. So the problem is Opera, but only with some installations of MyBB.

Forum Jump:

Users browsing this thread: 1 Guest(s)