Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 5 Years, 8 Months, 1 Week ago Inline post moderation bugged / broken
#1
Solved: 5 Years, 8 Months, 1 Week ago
Hello,
so basically when I try to delete a post from a thread by clicking the box http://puu.sh/ceSS9/c74e1ae0dd.png

Then when I have marked the box, and go down to the Inline Post Moderation and select "Delete post permanetly", the "Go" doesn't change, and just keeps at zero. Then when you click it, while you have the "delete post....." and box marked, it gives this error: Sorry, but you did not select any posts to perform inline moderation on, or your previous moderation session has expired (Automatically after 1 hour of inactivity). Please select some posts and try again.



I am using black evo v4, I think its for 1.6 but everything else works expect this.
I've also tried to add a "quick delete" button, but I don't know how to do that exactly.
Any help is welcome


Edit: Here is my headerinclude, as I've searched through the interwebs and people have posted their ones, and then others fixed them.

<link rel="alternate" type="application/rss+xml" title="{$lang->latest_threads} (RSS 2.0)" href="{$mybb->settings['bburl']}/syndication.php" />
<link rel="alternate" type="application/atom+xml" title="{$lang->latest_threads} (Atom 1.0)" href="{$mybb->settings['bburl']}/syndication.php?type=atom1.0" />
<meta http-equiv="Content-Type" content="text/html; charset={$charset}" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<script type="text/javascript" src="{$mybb->settings['bburl']}/jscripts/prototype.js?ver=1400"></script>
<script type="text/javascript" src="{$mybb->settings['bburl']}/jscripts/general.js?ver=1400"></script>
<script type="text/javascript" src="{$mybb->settings['bburl']}/jscripts/popup_menu.js?ver=1400"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.6.2/jquery.min.js"></script>
<script type="text/javascript">jQuery.noConflict();</script>

<!--[if lt IE 7.]>
<script defer type="text/javascript" src="jscripts/pngfix.js"></script>
<![endif]-->
<script type="text/javascript">
if (typeof jQuery == 'undefined') {
    document.write(unescape("%3Cscript src='http://code.jquery.com/jquery-1.7.2.min.js' type='text/javascript'%3E%3C/script%3E"));
}
</script>
<script type="text/javascript">
    var unreadAlerts = {$mybb->user['unreadAlerts']};
</script>

<script type="text/javascript">
if (typeof jQuery == 'undefined') {
    document.write(unescape("%3Cscript src='http://code.jquery.com/jquery-1.7.2.min.js' type='text/javascript'%3E%3C/script%3E"));
}
</script>
<script type="text/javascript">
    var unreadAlerts = {$mybb->user['unreadAlerts']};
</script>
<script type="text/javascript" src="{$mybb->settings['bburl']}/jscripts/myalerts.js"></script>
<script type="text/javascript">
if (typeof jQuery == 'undefined') {
    document.write(unescape("%3Cscript src='http://code.jquery.com/jquery-1.7.2.min.js' type='text/javascript'%3E%3C/script%3E"));
}
</script>
<script type="text/javascript">
    var unreadAlerts = {$mybb->user['unreadAlerts']};
</script>
<script type="text/javascript" src="{$mybb->settings['bburl']}/jscripts/myalerts.js"></script>
{$stylesheets}
<script type="text/javascript">
<!--
	var cookieDomain = "{$mybb->settings['cookiedomain']}";
	var cookiePath = "{$mybb->settings['cookiepath']}";
	var cookiePrefix = "{$mybb->settings['cookieprefix']}";
	var deleteevent_confirm = "{$lang->deleteevent_confirm}";
	var removeattach_confirm = "{$lang->removeattach_confirm}";
	var loading_text = '{$lang->ajax_loading}';
	var saving_changes = '{$lang->saving_changes}';
	var use_xmlhttprequest = "{$mybb->settings['use_xmlhttprequest']}";
	var my_post_key = "{$mybb->post_code}";
	var imagepath = "{$theme['imgdir']}";
// -->
</script>
{$newpmmsg}
Reply
#2
Solved: 5 Years, 8 Months, 1 Week ago
Try asking theme author to update the theme to 1.8 or find updated templates and 1) find differences or 2) revert the templates
Find me here or at my new blog about MyBB, Web Design, SEO
My Services
MyBB Themes
Reply
#3
Solved: 5 Years, 8 Months, 1 Week ago
It's only because of the incompatible theme, get a designer and code a 1.8 theme, it will work properly. Or else you can see some default 1.8 themes here.

http://community.mybb.com/mods.php?actio...ory=themes
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)