Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 4 Years, 8 Months, 3 Weeks ago When you have written a post
#1
Solved: 4 Years, 8 Months, 3 Weeks ago
This user has been denied support. This user has been denied support.
Hi,


This has certainly been up several times, but I find nothing. I would like to know how to change the wait time when you have posted a post. When you have written a post so it pops up a window. This window takes a second or two before the thread post becomes open.

It says thank you for your post + lots more ... how to remove this?
Reply
#2
Solved: 4 Years, 8 Months, 3 Weeks ago
admin panel >> configuration >> settings >> server and optimization options >>
Friendly Redirection Pages --> select off and save settings

users also have option for it
user control panel >> edit options >> Other Options >> Show friendly redirect pages --> un-check (remove selection) and update options
Reply
#3
Solved: 4 Years, 8 Months, 3 Weeks ago
This user has been denied support. This user has been denied support.
Aha, thanks.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)