Not Solved Converting from IPB 3.4.6 to MyBB 1.8 Error
#1
Not Solved
While running the merge system I ran into this error:
MyBB SQL Error

MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
    1226 - User 'b33_15406196' has exceeded the 'max_updates' resource (current value: 60000)
Query:
    INSERT INTO mybb_debuglogs (`type`,`message`,`timestamp`) VALUES ('4','File: /merge/index.php Line: 38 Function: Log->trace0 -> \r\nMyBB Merge System Started: $version_code: 1800 $merge_version: 1.8.0','1413613955') 
Every other step seemed to work just fine. What should I do in this situation? Thank you! Smile
Reply
#2
Not Solved
Looks like a settings on the MySQL server (the max_updates resource count) is causing the issue. I've never seen that being used before, so it may be a good idea to contact your host.
Reply
#3
Not Solved
You could try to disable write_log (Change the "1" to a "0" in line 24), that should reduce the number of insert/update queries a lot. If that doesn't help you can change the number of imported users per screen till it works. (Re-run the merge system after each change).
Support PMs will be ignored!
Reply
#4
Not Solved
That did the trick thank you. However now I can't seem to even log into my old account on the forums. However I am able to log into the ACP with no problems. I even requested a new password and attempted to do that, but when I input the new password I still can't log in. However I can log in as the default admin account that was used when I installed MyBB. Any clue on how to fix this issue?
Reply
#5
Not Solved
That sounds more like a general login issue. I'm pretty sure the merge system doesn't change anything related to that.

BTW: you should probably use the development version of the merge system as I fixed some bugs related to permissions and bbcode handling.
Support PMs will be ignored!
Reply
#6
Not Solved
Hmm... I still can't seem to log into my alternate admin account on the forums. Even after following every step in that topic... The cookie settings are correct, I've cleared my browser's cookies, and I've tried both Firefox and Chrome. (Haven't checked out IE... I don't use that browser at all though...) Also the new merge system works much better so thank you for sharing that link with me. Smile And my domain name is mn9u.cf, and the cookie settings are set to .mn9u.cf like stated in the topic.
Reply
#7
Not Solved
Your settings are correct and I was able to register, login and logout. Are you sure you've cleared all mybb related cookies for your site?
Support PMs will be ignored!
Reply
#8
Not Solved
Yep, it seems that accounts that were created after the merge work fine, but accounts created on my old forum doesn't... I've cleared the cookies in all the browsers I use, and even attempted to log in on my smartphone as well. I'm still greeted with this error:
Please correct the following errors before continuing:
You have entered an invalid username/password or email/password combination. 

If you have forgotten your password please retrieve a new one.
Despite the password, username, and email are all correct. This is only on the forum itself, as I can log into the Admin Control Panel with no errors... And even requesting a new password doesn't seem to work either... the password that the board generates doesn't work on the forums but works fine in the admin control panel. Would you like me to send you a PM with my old forum admin account details to see if you can log in to the forums? Huh
Reply
#9
Not Solved
Yeah, feel free to send me them as I can't reproduce the error here.
Support PMs will be ignored!
Reply
#10
Not Solved
Alright I've sent you a PM. Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)