[Pushed] default view users on MyBB 1.8.1
#11
We just released a new version, we still have nearly two months to test and fix issues - you'll see when this is pushed and fixed.
Support PMs will be ignored!
Reply
#12
I'm nearly sure it's the same bug as this: https://github.com/mybb/mybb/issues/1613 So you're saving the view with some values set by default to 0. Remove the 0s from ICQ/posts/threads textboxes and try again, works fine for me.

EDIT: fixed with this commit: https://github.com/PaulBender/mybb/commi...360d551481 so marking as Pushed.
Reply
#13
This has apparently not been fixed yet. I have a recent 18.3 install (less than a month old) and the ICQ, Post Count and Thread Count still default to 0 when creating a new ACP User View. The values can be cleared and the view will function but it took me quite a while to figure out what was going on.

I would suggest adding "Greater than or equal" and "Less than or equal" to the Post and Thread Count filters and using Greater or Equal as the default.

On a side note, The "Set as Default" Option should default to no (currently yes).
Reply
#14
As you can see milestone of the linked issue ticket is 1.8.4, hence it's not fixed yet. Wink
[Image: banner.png]
Reply
#15
(2015-01-16, 07:39 PM)StefanT Wrote: As you can see milestone of the linked issue ticket is 1.8.4, hence it's not fixed yet. Wink

Sorry. Missed that. Confused
Reply
#16
is it have done?
i have same problem
everything is change after i edit manage view
i only view some users, not all users
Reply
#17
(2015-01-16, 07:39 PM)StefanT Wrote: As you can see milestone of the linked issue ticket is 1.8.4, hence it's not fixed yet. Wink
[Image: banner.png]
Reply
#18
ok thank you
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)