Browse Plugins & Themes in ACP fail to communicate with MyBB
#21
I would like to use this thread to report that i'm too getting this message since the last one or two days, i didn't change anything on my VPS, everything worked fine two days ago.

Whenever i click on the check update function and plugin update function in ACP, it gives me the error:

There was a problem communicating with the MyBB modifications version server. Please try again in a few minutes.


I already tried adding manually
allow_url_include = on

in php.ini, restarted the server and this also didn't help.

I'm attaching some screenshots, kindly check them too, perhaps they can be useful.

   

   

   

Thankyou

Enabling the curl php extension solved my problem, thanks a lot @noyle for helping me.

Regards.
Reply
#22
Hi kbilly,

I also have the problem "There was a problem communicating with the version server" with MyBB 1.8.22 since a couple of days and didn't change anything. Why does enabling a curl php extension help and why is it necessary now ? Where do I enable this ?
Would be glad if you could describe that a bit more in detail ;-) Thanks so much in advance -
Mike
Reply
#23
Ok got it by myself meanwhile.
Just cecked for curl ->"apt-get install curl"  :  already latest version..
then installed php-curl  -> "apt-get" install php-curl":  The following additional packages will be installed:  php7.0-curl
YES
restart apache2  -> service apache2 restart
DONE :-)

( add sudo if not root)

The thing that makes me wonder is why is that necessary ? It worked until some days/weeks ago..?  So what has changed. Since there was no update from MyBB I assume the only thing that has changed inbetween is the Ubuntu System.. so maybe an update changed components and php-curl got lost somehow ..? Does anybody know whats the reason ? 
I'm fine now...but I dont like such situations that you don't change any setting and suddenly things doesnt work any more.. Undecided
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)