Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved I can't access my website but my mods/admins can?
#1
Not Solved
I can't access my website, when I try to go to it, it says "Webpage is not available"...

I'm using Chrome, I asked my mods/admins to check it out, they got on. I asked my brother, he couldn't get on.

Here's my site.

www.gamingtalk.host22.com..

Reply if you can get on, and help please.
Reply
#2
Not Solved
Revolution Gaming? I can access it fine. I can't help you with what's wrong, though.

[Image: revgaming_zps8f9e8c2e.png]
Reply
#3
Not Solved
(10-27-2014, 03:31 AM)Cierra Wrote: Revolution Gaming? I can access it fine.



[Image: revgaming_zps8f9e8c2e.png]

I can't..

[Image: c7b0f7c886bf425ecf0b64f4aa2c1e55]

http://gyazo.com/c7b0f7c886bf425ecf0b64f4aa2c1e55
Reply
#4
Not Solved
Last time I couldn't get on to my forum it was a cookie thing. Cleared my site cookies and was fine. 
Reply
#5
Not Solved
Browser issue, have you tried using a different browser, like firefox and iE
Hey man, what's up?
Reply
#6
Not Solved
(10-27-2014, 04:05 AM)Alia Wrote: Last time I couldn't get on to my forum it was a cookie thing. Cleared my site cookies and was fine. 

How would I clear my sites cookies?
Reply
#7
Not Solved
Sorry didn't see this until now. You may have already figured it out, but.....


If you are using chrome try an incognito window.


To Clear your cookies:

To not trash all your cookies, you can search them for the name of your board. 

In chrome, go to Settings/
Show advanced settings.../
Content Setting (under privacy)/ 
All cookies and site data/search cookies (it's a box)--
type in <yourboardname>. 
Then clear those cookies and try again. 

In firefox: Firefox: https://support.mozilla.org/en-US/kb/del...ingle-site
Reply
#8
Not Solved
Try clearing your cache, that should help.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)