Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 4 Years, 11 Months, 1 Week ago Thread problem for any user
#1
Solved: 4 Years, 11 Months, 1 Week ago
Hello!
I got a message from a user that he gets the following message in some forums:

[Image: 23m2beb.jpg]

The user see that he has messages there, he click on the forum under "images" but the forum is empty.
He has to click the last message on the right to get there.
the fact that in each sub forum or there is no new message (with cross icon).

I think that is a permission problem?
I personally do not have this problem

In Admin CP, forum mangement, the permissions are view forum, post treads, post replies ...
The group permission is ok too ....

How can I fix this?

Thanks for an answer!
blongso
Reply
#2
Solved: 4 Years, 11 Months, 1 Week ago
I don't quite understand what you mean, but going by what I do understand from that, are there any posts in the forum for him to see in the first place?..
Reply
#3
Solved: 4 Years, 11 Months, 1 Week ago
Tell him to send you link to the page, then view the page yourself, that will answer your question, he is probabaly accessing pages that don't exist.
Hey man, what's up?
Reply
#4
Solved: 4 Years, 11 Months, 1 Week ago
Hello!
thx for your answer!
I'm a little further with my research ..
I was able to log me with his data and was able to see for themselves where the problem lies.

I noticed that the sprites are not correct in some threads.

I will show you ...

Here the folders_sprite are displayed correctly (and assigned):

[Image: wivzmf.jpg]


And here the forum_icon_sprite be displayed?

[Image: 3343ji8.jpg]

If the sprites displayed correctly, so I come in all forums and sub forums and get no the message "Sorry but there are currently no threads in this forum with the specified date and time limiting options"

Help! lol

Greets,
blongso
Reply
#5
Solved: 4 Years, 11 Months, 1 Week ago
I'm sorry if I am missing something, but as I can see in the snap at the original post the thread display filter is set to show threads "From: 50 days ago" only (bottom right, above post thread button). Are you sure all of the threads in that forum are of 50 days ago or the filter has not been set by mistake?
[Image: logo.svg.svg]
Reply
#6
Solved: 4 Years, 11 Months, 1 Week ago
re effone!

[Image: giphy.gif]

Bingo!!!!

That was the solution!!!!

Big Grin Big Grin Big Grin Heart Heart Heart

lol

Thank you very much!!!!

I love this forum!

Greets,
blongso
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)