[Rejected] in mybb 1.8.1 edit of language pack not work
#1
in version 1.8

four language settings and options work properly
but in 1.8.1 are three options and settings don't work
I got the problem in 1.8.1 then downgrade back to 1.8 and the problem was solved


Attached Files Thumbnail(s)
       
[Image: k8878vlnef9uvutouu.png]
Reply
#2
(2014-10-29, 06:18 AM)admin13 Wrote: in version 1.8 four language settings
but in 1.8.1 are three options

Yes, one redundant option was removed - not a bug at all. What would you need "Edit Persian with Persian" for? Nothing to compare there, so it was useless.. You should use either Edit Language Variables (if you just want to change variables) or Edit with English (if you want to compare Persian with another language).

(2014-10-29, 06:18 AM)admin13 Wrote: in version 1.8 options work properly
but in 1.8.1 settings don't work
"Don't work" doesn't say anything, especially that all 3 options are functioning correctly on my 1.8.1 forum. What's exactly wrong? Which PHP version are you using? Please specify more details.
Reply
#3
Is there any use for you to compare a language pack with itself?
Reply
#4
hi
my php : 5.6.2
none of the options will not work in version 1.8.1
settings of the both packages (English and Persian) are no performance
but when I upload the 1.8 version and then downgrade did issue is resolved

sorry for my bad english
[Image: k8878vlnef9uvutouu.png]
Reply
#5
(2014-10-29, 06:22 PM)admin13 Wrote: none of the options will not work in version 1.8.1
settings of the both packages (English and Persian) are no performance

I still have no idea what's not working. It will be easier if you provide me in PM a temporary admin account in your affected 1.8.1 forum so I can check.
Reply
#6
(2014-10-29, 06:41 PM)Destroy666 Wrote:
(2014-10-29, 06:22 PM)admin13 Wrote: none of the options will not work in version 1.8.1
settings of the both packages (English and Persian) are no performance

I still have no idea what's not working. It will be easier if you provide me in PM a temporary admin account in your affected 1.8.1 forum so I can check.

thanks
i am on 1.8
let me update my forum to 1.8.1 and then you test it
i send my to you pm

update to 1.8.1
and send pass

thank you
[Image: k8878vlnef9uvutouu.png]
Reply
#7
Ok, I see, you got this problem: http://community.mybb.com/thread-161965.html The person fixed it (and of course didn't bother to share the solution..), so I don't think it's a bug. Rather a problem in the Persian language pack. Try uploading another lang pack and check if the files are displayed.
Reply
#8
hi

i found the problem
i update my forum to the 1.8.1 and then upload this file of the 1.8 in the root

Upload/admin/modules/config/languages.php

i think the problem is languages.php file
[Image: k8878vlnef9uvutouu.png]
Reply
#9
Well, I uploaded both Persian and Arabic inc/languages files and I'm able to edit them through ACP without any problem on a clean 1.8.1 install.

So more info would be nice - for example latest errors from error log or if editing other languages is fine, Leaving this report open for now, even though I still don't think it's a MyBB bug.
Reply
#10
I tested it again and didn't see any issues (My Language is Persian)
AliReza Tofighi
MyBB Persian Support
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)