Solved: 6 Years, 11 Months, 2 Weeks ago plugin problem
#1
Solved: 6 Years, 11 Months, 2 Weeks ago
Hello! My name is Muhammad Waqas. I installed a plugin named plugin uploader on my forum www.rawalpindiforum.pk. But when I open my plugins folder in Admin CP it says the following error:
   
Please let me help what is this error and how can I resolve it.
I will thankful to you
Regards
Reply
#2
Solved: 6 Years, 11 Months, 2 Weeks ago
The plugin you installed is not compatible with the 1.8 series.
Reply
#3
Solved: 6 Years, 11 Months, 2 Weeks ago
(2014-11-05, 07:20 AM)dragonexpert Wrote: The plugin you installed is not compatible with the 1.8 series.

Thanks dragonexpert for your reply, but the major problem is that I also replaced and overwritten the admin>>modules>>config>>plugins.php file with the file that was included in the Plugins Uploader folder. Please guide me how do I recover the original plugins.php file.
Reply
#4
Solved: 6 Years, 11 Months, 2 Weeks ago
You can find the correct source code for the file here
Reply
#5
Solved: 6 Years, 11 Months, 2 Weeks ago
thanx i have recovered my file
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)