Not Solved Moderator Tools not appearing in inline thread moderation
#1
Not Solved
When I make a custom moderator tool, it does not appear as an option under "inline thread moderation" only under the moderation options within each individual thread. For no obvious reason, MyBB continues to not have a copy thread option for inline moderation (even though there is a copy thread option within each individual thread) so, on 1.6, I would just create a copy thread tool and use that. It showed up in "inline thread moderation" in 1.6 but not in 1.8. Any suggestions? This is a new installation of 1.8. Thank you.

I'm not sure why nobody has replied so let me rephrase the question. On the "Add New Thread Tool" it says that the "custom thread moderation tool . . . will be accessible from both inline thread moderation and from within threads themselves." However, when I create a copy thread tool, it is not accessible from inline moderation. In 1.6 the same exact tool was accessible from inline thread moderation. Hasn't anyone else noticed this?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)