Discuss: MyBB 1.2.3 Released
#21
There is an error in the manual upgrade codes of 1.1.8

$query = $db->query("SELECT * FROM ".TABLE_PREFIX."attachtypes WHERE extension='".addslashes($ext)'");

This line is missing a ." after ($ext)

Regards

Kimmo Toungue LOL that was a late edit from youToungue Wink
#22
Quote:I know...and I would LOVE TO...but I don't know how to! hence my message to you via surfionline some weeks ago...
Sorry - I didn't receive anything - send it again, I've turned down the aggression level in my spam filter.

I'll fix up the attachment in a second.
#23
My forums have successfully been upgraded! Smile
jsoltesz.com - MyBB lead designer & team member since 2006
#24
Exclamation 
I updated my forum to 1.2.3 today, following the steps mentioned in the Wiki.

Now all MyBBCodes aren't interpreted. Instead of italic i get [i ]italic[/i ] all over the board?

Where is that setting, why was it changed and how I change that back? Even custom codes aren't interpreted anymore.

Thankyou!
#25
Yes, seems like you have to run the upgrade script. Smile I got an SQL error when I tried to access it without the upgrade script. All seems to be working now. One question, why must the templates be reverted? I have modded templates, and don't want to have to revert and edit them again.
[Image: fiveofeight.png]
Join me on TF2 at 76.74.218.236 or click here: http://forums.lambdascience.com
Windows 7 Mag
#26
Cool_Guy Wrote:Yes, seems like you have to run the upgrade script. Smile

I did that!
#27
Running 1.2.3, great work. Smile
[Image: destroyerjf8.jpg]

Give us your feedback about MyBB in this thread and become listed on the MyBB website.
#28
Help! I get this error!

Quote:MySQL error: 1054
Unknown column 'b.olddisplaygroup' in 'field list'
Query: SELECT u.*, f.*, b.dateline AS bandate, b.lifted AS banlifted, b.oldgroup AS banoldgroup, b.olddisplaygroup as banolddisplaygroup, b.oldadditionalgroups as banoldadditionalgroups FROM mybb_users u LEFT JOIN mybb_userfields f ON (f.ufid=u.uid) LEFT JOIN mybb_banned b ON (b.uid=u.uid) WHERE u.uid='1'

I carried out the usual upgrade from 1.2.2 to 1.2.3 and now I get this instead of my forum! Sad
Are we all we seem? Find out at www.thurrockparanormalforum.com
[Image: thurrockbanner.gif]
#29
Again, you need to run the upgrade script for it to work.

Anudu, mycodes weren't touched in the upgrade.
#30
and where can I find the upgrade script please as it's not with the file download.
Are we all we seem? Find out at www.thurrockparanormalforum.com
[Image: thurrockbanner.gif]


Forum Jump:


Users browsing this thread: 1 Guest(s)