Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved custom theme
#1
Not Solved
I have made a copy of default theme and have changed the images directory to a new folder I have made, images/dark theme. But it does not take the images from that folder. It still takes them from default folder. Using 1.8 version.
[Image: y9Ix30S.png]
Reply
#2
Not Solved
you can't have spaces in links. You can try use %20 for space in link: images/dark%20theme
but I'm not sure if that will always work.

So better change folder name to dark_theme and than link to images/dark_theme.
MyBB Translator & helper
Please do not PM me requesting free support or help for your forums.
You can see my paid services here.
Reply
#3
Not Solved
thanks for your help still not working though.

[Image: Iz6Hkg6.png]

website here. Please choose default dark theme from dropdown theme changer below.
http://www.australian-hayabusa-club.com/MyBB
Reply
#4
Not Solved
See, name of your map must be same name like that, you shouldn't have any spaces.

if link is images/darktheme images must be same name as default and must be in map calles darktheme wich one is in map images.

Your map darktheme must be in map images and it's not. That's problem.
MyBB Translator & helper
Please do not PM me requesting free support or help for your forums.
You can see my paid services here.
Reply
#5
Not Solved
name of my map? I don't understand. Sorry
Reply
#6
Not Solved
Ok.

You need to have in your forum root map images and in it map darktheme with your images for that theme. Ok?

Now you need to put link images/darktheme for images directory.
_______________________________

Point is that links can't have spaces. But than names of files on server can't have spaces too.

Borowser usually for space use %20 so link to map called dark theme will be dark%20theme.


From start: you sayed you have map in images called dark theme. And wrote link images/dark theme. That's not valid. Borowser can't find spaces. For spaces use %20. So valid link for it will be images/dark%20theme...
MyBB Translator & helper
Please do not PM me requesting free support or help for your forums.
You can see my paid services here.
Reply
#7
Not Solved
i Have fixed the space issue but still no go

i have copied default images into a folder named defaultdark. eg images/defaultdark
That is how it used to work, then link to that folder in admin which I have done but it does not show the new modified images I added in that folder

can anyone help on this?
Im going mad. It should not be very difficult.
I copied a default template, names it darkdefault. setup a folder in imaged called dark, placed my modified color images in that folder.
then I went to the settings in admin and adjust the folder so it looks in images/dark for images.
BUT as you can see in the screenshot although I have chosen the darkdefault theme it still does not look for images in the address of images/dark folder.
It only looks in images folder. Why??
Help!
[Image: 7ZeAnZQ.png]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)