Jump to the post that solved this thread.
Not Solved [How To?] Remove the "you'll now be redirected to" screen
#1
Not Solved Exclamation 
As the subject says: How can i remove the "You'll now be redirected to" screen, and just let it load?
Why does the screen even show?
OBS! For helping, see my forum information here:

Version: 1.8.3
Theme: Square theme
(Download link)
Reply
#2
Not Solved
ACP >> Configuration >> Server and Optimization Options >> Friendly Redirection Pages >> Set it to "Off"
We can't help everyone, but everyone can help someone - Ronald Reagan
Did you know? Your question has already been answered. But you haven't searched it yet.
Don’t  Forget to “Mark as Solved” after the fix
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)