Jump to the post that solved this thread.
Solved: 6 Years, 6 Months, 3 Weeks ago Add solved and mark as best answer
#11
Solved: 6 Years, 6 Months, 3 Weeks ago
(2014-11-29, 09:52 AM)Nathan Malcolm Wrote: MySupport was created by a MyBB team member for MyBB.com specifically. He needs to update the plugin before a new version can be released.

You can change the compatibility line from "16*" to "18*" in the plugin file, but that doesn't mean it will automatically work.
No longer involved in the MyBB project.
Reply
#12
Solved: 6 Years, 6 Months, 3 Weeks ago
Okay i am testing with your idea. but can you tell me where i get this line to change.

(2014-11-29, 10:05 AM)Nathan Malcolm Wrote:
(2014-11-29, 09:52 AM)Nathan Malcolm Wrote: MySupport was created by a MyBB team member for MyBB.com specifically. He needs to update the plugin before a new version can be released.

You can change the compatibility line from "16*" to "18*" in the plugin file, but that doesn't mean it will automatically work.

Thanks you.

is working now.

means if i edit this line in all mybb plugin it start work ???

(2014-11-29, 10:05 AM)Nathan Malcolm Wrote:
(2014-11-29, 09:52 AM)Nathan Malcolm Wrote: MySupport was created by a MyBB team member for MyBB.com specifically. He needs to update the plugin before a new version can be released.

You can change the compatibility line from "16*" to "18*" in the plugin file, but that doesn't mean it will automatically work.
Reply
#13
Solved: 6 Years, 6 Months, 3 Weeks ago
^ some of the plugins might work by changing the compatibility line. Not all the plugins.

there is no guarantee that plugins coded for earlier versions of MyBB work in MyBB 1.8.x
changing the compatibility line just makes MyBB system to allow install & activate process.
Reply
#14
Solved: 6 Years, 6 Months, 3 Weeks ago
oh. thanks you for your information but mysupport working fine with 1.8 after changing.
Reply
Jump to the post that solved this thread.


Forum Jump:


Users browsing this thread: 1 Guest(s)