Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: 5 Years, 1 Week ago Post Upgrade Theme Issues
#1
Solved: 5 Years, 1 Week ago
I wonder if anyone could help me.

We have yesterday updated our forum to the latest version 1.8.3. However, after the upgrade, the default theme we were using was completely messed up. Everything was centred and it just looked awful.

After doing a bit of searching I found out that I needed to reset the default theme in order for it to work with the latest version (we were on 1.6.x previously, not sure which version exactly, I didn't do the upgrade).

After resetting the theme, everything now seems to be aligned correctly, but we are having a few quirky issues.

Whenever somebody makes a new post, there is no time or date added, meaning the main front page of the forum looks silly with a big gap where the date of the last post should be. I have noticed today that some of the posts from yesterday that were missing the date now have the date and time showing. It would appear that it's only 'today' that is missing. I have been looking through the templates and made a few changes, but can't seem to resolve this.

[Image: Missingdates1_zps59076f2e.png]

[Image: Missingdates2_zps29c39758.png]

In the Edit Options section of the User CP, there are a number of checkboxes with no labels next to them.

[Image: MissingLabelsUserCP_zpsab2ab1a4.png]

The same thing happens with text boxes in the 'Edit Profile' section:

[Image: MissingLabelsUserCP2_zpsa0e85d02.png]


More labels missing when viewing a profile:

[Image: Profile_zpsb997f180.png]

In the Mod CP, there is a missing option name and icon which seems to be for reported posts.

[Image: ModCP_zpsaef4c60a.png]

In the Moderator Logs section, some of the dates and actions are missing. 

[Image: ModLogs_zps8cb34390.png]

For what it's worth, the entries with yesterday's date didn't have a date against them yesterday.

Other issues that have been noted:
When doing a quick edit, there is no post or submit button to confirm the edit.
Underneath the quick edit there is another text box with no label, I'm assuming it's to provide a reason for edit?
There is a search box at the top of the page with a blue rectangle next to it, I'm assuming there should either be an icon or some kind of 'Search' text inside the blue rectangle?
Thread subscription options has 4 radio buttons but only 2 labels
If I use the delete post option in the actual post, I get a black rectangle with a white 'x' in the top right hand corner after confirming I want to delete. The post changes colour but doesn't delete, I'm guessing it's being set to unapprove instead?

If anyone is able to help or point me in the right direction, it would be much appreciated.

My forum can be found here
Reply
#2
Solved: 5 Years, 1 Week ago
looks like more changes are required to your forum theme templates & style sheets
upgrading guidance Wrote:Visit your Admin Control Panel, then go to Templates & Style > Templates > Find Updated Templates. This will show you a list of all the templates that have changed during the upgrade.

You can either revert these templates to their default - meaning all the changes you've made to it will be removed - or you can see a Diff Report which will show you exactly what's changed. If you have a custom theme installed, it is probably best that you look at the Diff Report and apply the changes you need.

it would be better to install a good looking new theme compatible with MyBB 1.8.x and use it
http://community.mybb.com/mods.php?actio...ory=themes
Reply
#3
Solved: 5 Years, 1 Week ago
Forgot to mention, I installed one from there yesterday to see if I could at least find out some of the missing labels and add them back into the template. I had the same issue. I installed the dark 1.8 theme.

I'll try a different one now and see if that makes any difference, but I'm guessing it won't.

EDIT: Just tried the Alpha Gaming 1.8 theme and I still have the same issues with it.
Reply
#4
Solved: 5 Years, 1 Week ago
I'd also suggest to run file verification tool available at tools & maintenance section of admin panel
to find missing / changed files. ignore files reported from install folder & its sub-folders. you may have
to replace all missing / changed files from MyBB source files package
Reply
#5
Solved: 5 Years, 1 Week ago
I've done that and it comes back with "Congratulations! No corrupt files have been found on your installation.".

I have also done the cache rebuild and the recount and rebuild options, with no success. The recount and rebuild section has some labels missing:

[Image: AdminCPRebuild_zpsdf912479.png]
Reply
#6
Solved: 5 Years, 1 Week ago
^ would you like to PM me temporary access to admin panel & files to check
(both access are required & you can change the credentials later)
Reply
#7
Solved: 5 Years, 1 Week ago
PM Sent

Massive thanks to .m. for assisting me with this and, ultimately, resolving the issues I had been facing.
Reply
#8
Solved: 5 Years, 1 Week ago
Having exactly the same issues here after updating to 1.8(.6). .m. I've sent you a PM, hope you don't mind.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)