Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [How To?] Downgrade
#1
Not Solved
Hi,

Can I downgrade from 1.8 to 1.6 without a 1.6 database? I merged from vBulletin 4.2.2 without checking that 1.8 is pretty much buggy for me.. It's infuriating. I'm stuck with a board with bugs my members are having trouble with.

Please help out, thanks.
#2
Not Solved
there is no simple method to downgrade MyBB version.

recently when I tested your MyBB forum I have not noticed many bugs. have you checked it
with MyBB's default stock theme or by installing a new theme compatible with MyBB 1.8.x ..
#3
Not Solved
I mean by the plugins I need to add, they aren't compatible, and I really like my current theme as it's really flexible and cool, plus it received many positive feedbacks from my visitors.

I don't mind doing this the hard way as long as I don't lose any data.

What is more, the inline moderation DOES NOT work, even if I use the default theme. My moderators are having a hard time doing their work due to this.
#4
Not Solved
^ do you have a list of 1.6 version plugins which should work for your forum
and as it is a premium theme, have you contacted the theme coder - what did he say about updating the theme ?
#5
Not Solved
Yeah I do have some I want in my forum, but I don't dare to install in case they cause problems due to compatibility issues. And yes, still waiting for a reply from him.

Any help please?


Forum Jump:


Users browsing this thread: 1 Guest(s)