Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Solved [How To?] Willing to pay for downgrade
#11
Not Solved
@Zero97, for MyBB default stock theme fixing you can PM me temporary access to admin panel
Reply
#12
Not Solved
FYI new, I merged from vBulletin 4.2.2 to MyBB so yeah.. Didn't know how 1.8 was.
PMing you now, m.
Reply
#13
Not Solved
dont worry .m. will help you solve your problem.
Reply
#14
Not Solved
TBH I still feel 1.6 is better, but oh well, no choice. So now I've to wait for further updates from devs and such..? Because the number of plugins available for 1.8 is quite little atm.
Reply
#15
Not Solved
Number of plugin should not be your first consideration for now. Focus on community and plugins will be more with time. There are few but useful ones. I have so far only 4-5 plugins installed and using one 2 and still going nicely.
Reply
#16
Not Solved
I compared the 1.6 to 1.8 for quite a while, and yeah 1.6 is way easier for me..
Reply
#17
Not Solved
Dont worry, you will get used to with 1.8. Its not hard to manage at all.
Reply
#18
Not Solved
To me it is, considering all the damn bugs I've been dealing with for 1 whole week and still not solved, if I used 1.6, all of them could be solved in a single day because they were friggin compatible, themewise and codewise.
Reply
#19
Not Solved
Wait and lets see what .m. will have for you. no matter what you say, you hardly have any other option so better learn 1.8. now.
Reply
#20
Not Solved
Still didn't work.. I think I'd rather pay so that my headaches are gone -.- I'm really pissed off now.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)